Sign in with
Sign up | Sign in
Your question

Issue overclocking a Gigabyte board.

Last response: in Overclocking
Share
March 30, 2012 5:00:08 PM

First off, sorry this is so long, just want to get all the info out now to avoid confusion. My first overclock, and I'd rather not kill my pc.

Specs: Intel i7 2600k, 16gb ram (1600), 1000W 80+ Platinum XFX, & GIGABYTE GA-Z68A-D3H-B3 mobo.

I'm new to overclocking, and have been reading up on just basic overclocking (multipliers/vcore voltage, etc.) and attempted it on my BIOS.

I've downloaded and run both HWMonitor (CPUID), and CPU-Z to monitor temps and voltage both before and after the adjustment.

Now, the issue I'm having is that apparently my board (GIGABYTE GA-Z68A-D3H-B3) doesn't allow you to manually change the VCore. Here are some screenshots I found from google, that were posted on another forum using the same board/BIOS. His issue was different, so I couldn't find my answer in that thread.

BIOS Main Screen:
https://fbcdn-sphotos-a.akamaihd.net/hphotos-ak-snc6/26...

MB Intel. Tweaker Screen:
http://www.dpcphoto.com/oc1.jpg

Advanced Frequency Setting Screen:
http://www.dpcphoto.com/oc2.jpg

Advanced CPU Core Features Screen:
http://www.dpcphoto.com/oc3.jpg

Advanced Memory Settings Screen:
http://www.dpcphoto.com/oc5.jpg

Advanced Voltage Settings Screen:
http://www.dpcphoto.com/oc6.jpg


Anyways, if I adjust my multiplier from stock (34X/3.4GHz) to let's say 44X (4.4GHz), and reboot to enter BIOS, it will have the new adjustment listed under CPU Frequency on the MB Intel. Tweaker screen (bottom of screen), it will also have adjusted my VCore (below Frequency) to around 1.32, or 1.37 (it was late last night and I was pretty tire, so not sure which), which falls around the common amount for a 4.4 overclock.

My issue however, is that when I open my two monitors (listed above), they both read VCore voltage at around 1.04. When I run an Intel Burn Test on standard for 10 passes, the VCore never goes above 1.056. I was told by someone to disable Real-Time Ratio Changes In OS and enable Internal CPU PLL Overvoltage in the Advanced CPU Core Features screen, which I did. I ran the IBT again, on maximum this time, before making that change and it still read 1.056v, with a frequency around 3500 on CPU-Z, temps were fine. After making the change, I ran it again, noticing that in CPU-Z, the frequency was now correct (4400), but the voltage was still 1.056 max.

The first IBT (standard) took 90 seconds for 5 runs, and around 180-200 for 10 runs. The Second IBT (maximum) was set for 10 runs, ran for 5+ minutes, but never completed a run before I stopped it (is it supposed to take longer?). Both of the first two tests were on the same Frequency (3500) and voltage (1.056v) even though my BIOS multiplier was at 44X. Also, on the Advanced CPU Core Features page, everything under Hyper-Threading was Disabled for both tests. Memory @ 16.00 (1600) 9/9/9/24.

The 3rd test (maximum again), was when I made the two adjustments recommended by another guy. The new frequency showed up in CPU-Z this time (4400), but vcore was still 1.056 during test. Except this time I got a Blue Screen about 20 seconds into the test. Went to BIOS, set everything back to default, and figured I'd ask here.

My questions:
1) Is the maximum stress IBT supposed to take longer than the standard stress IBT? 10 runs on standard took under 200 seconds with now instabilities, ran in max for 5+ minutes, and didn't complete 1 of the 10 runs.

2) I assume that the voltage in the MIB Intel. Tweaker page is changed automatically when adjusting the multiplier to tell you about how much voltage I need for a stable overclock at that multiplier, and doesn't actually change the voltage to itself (as seen in CPU-Z/HMMonitor)?

3) Since this board doesn't have an actual VCore option, should I use the two setting in the Advanced oltage Settings screen? Using the QPI/VTT Voltage (stock @ 1.05, which is the max shown during stress tests in CPU-Z), and the Dynamic VCore (DVID) option above it to actually raise voltage? It uses a +/- value (stock @ 0.000). Should I play with that, and raise it to say 0.300 to make up for the 1.050?

4) What options should I disable/enable?

Any help/recommendations are greatly appreciated, as I can't find any other similar BIOS setup to this particular BIOS/Mobo from google/youtube.
April 17, 2012 8:36:43 AM

I have the same problem as you, lets see if someone could help us with the voltage lecture
m
0
l
a b K Overclocking
April 17, 2012 5:28:45 PM

I used to have a similar board only it was for an AMD CPU. I would try Load-Line: Extreme and add .300 to your Dynamic Vcore. Try that and check voltage. Also in your BIOS go to PC Health Status before and after you change the settings and see if your core voltage changes.
m
0
l
Related resources
April 17, 2012 6:59:11 PM

The problem is to know where is the vcore shown right, in the bios? in hwmonitor? in cpuz?

Because in hwmonitor it always shows me 1.36v, and in cpuz always shows me 1,044v even if I run prime, and the unique one than changes and seems to show correct vcore is the BIOS one
m
0
l
a b K Overclocking
April 17, 2012 7:07:43 PM

Always go with whats in BIOS. CPU-Z and HW-monitor are great tools but not always 100% accurate. If you voltage is correct in BIOS then there is no cause for concern.
m
0
l
!