Sign in with
Sign up | Sign in
Your question

Disableing speedstep

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
January 27, 2010 2:21:01 PM

Hi i have a E8200 on anasus p5q se plus board. All my attemps at disableing speed step did not work. Disable speed step in bios and also set the muktiplier to 8 and cpu z still shows it going into speed step mode. Also i changed power settings in windows to all on performance and still speedstep is still active am i missing something here.

More about : disableing speedstep

January 28, 2010 6:30:45 AM

Check to see if you can disable C1E, aka Enhanced Halt State in the BIOS. If not, you can always download RMclock and force the CPU to stay at max speed all the time.
m
0
l
January 28, 2010 12:13:28 PM

If you don't mind me asking, why do you want to disable it?
m
0
l
!