Sign-in / Sign-up
Your question
Solved

It Works!!! Kind of. Help?

Tags:
  • New Build
  • Systems
Last response: in Systems
November 12, 2009 1:40:53 PM

My first build. I double and triple checked all my connections. Hit power and there was no explosion. Booted to BIOS and my Seagate 7200 rpm 250 gig hard drive, and my Liteon SOHW-1633 SX (Pulled from an external and using a IDE/SATA converter) didn't show up. The WD Caviar and Sony DVD burner were there though. I'm not sure if my media card reader is working either. I switched the sata cables between the 2 HDD's and the Seagate still didn't appear. I popped in an XP cd and started to install anyways, Windows saw the Seagate. It's formatting as I write this. Additionally when I booted to bios I got a warning about the CPU being changed and that I needed to go into BIOS and change the settings to match my CPU. The BIOS did recognize my i7 920 right away though.

I am using an EVGA X58 132-BL-E758-A1



Here's my parts list if it helps.



EVGA E758-A1 3-Way SLI (x16/x16/x8) LGA 1366 Intel X58 ATX Intel Motherboard - Retail
Item #: N82E16813188039

CORSAIR CMPSU-750TX 750W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power ... Item #: N82E16817139006

Intel Core i7-920 Bloomfield 2.66GHz LGA 1366 130W Quad-Core Processor Model BX80601920 - Retail Item #: N82E16819115202


SILVERSTONE FM121-B 120mm Case Fan - Retail Item #: N82E16835220014

Western Digital Caviar Black WD6401AALS 640GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive Item #: N82E16822136319
OCZ Platinum 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Low Voltage Desktop Memory Model OCZ3P1600LV6GK

Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA Model AD-7240S-0B - OEM
Item #: N82E16827118030


I am getting a pair of GeForce 8700’s from my brother for the time being but, will upgrade sometime next year (GTX 3XX)

More about : works kind

November 12, 2009 7:59:34 PM

Make sure there are no jumpers on the hard drives. The DVD drive should be set to cable select. What are your SATA and IDE ports set on in the Bios? RAID? IDE? AHCI? The red sata ports are on a different controller than the black sata ports, so you have to make sure that both controllers are enabled in the Bios. I would set them them to IDE mode.
m
0
l
November 12, 2009 8:15:32 PM

Got the HDD's up using windows. Pulled a jumper off a DVD drive but changed it to slave will now make it cable select. I'm set up IDE. Trying to get a couple of 7600gs's SLI'd for now. Every time I boot, the option to go to BIOS or Boot menu runs for around a minute before booting Windows. Anyone know how to drop that screen down to about 5 seconds? Also, when it goes through it's detection process, it says no HDD found. But it will continue on to boot the selected drive.

Thanks masterasia I wouldn't have figured out the DVD drive any time soon.
m
0
l
Related resources
November 12, 2009 8:32:40 PM

Make sure there isn't a hard drive delay set in the BIOS.

Make sure quick boot is enabled (if available) in the BIOS.
m
0
l
November 12, 2009 8:38:47 PM

If it's sitting on the POST screen for a long time, then it's trying to recognize hardware. What hardware it's trying to recognize? That's up to you to find out.

The No HDD found message is probably from the second SATA/RAID controller.

I would disable anything you're not using, for example that second SATA/RAID controller. Floppy, Parallel port, serial port, firewire, boot from other devices, boot from LAN, displaying logos are all things you can disable if you're not using them. It will help speed up the POST.

I always set mine to boot from hard disk first, then I disable every other boot options. I'll only enable it if I need it later. That way the BIOS is only looking for the primary hard drive and nothing else.
m
0
l
November 13, 2009 12:21:51 PM

Hmmm..... That makes sense. I'll disable everything I'm not using. I think the hardware it's looking for is my old Liteon DVD drive. I was hoping to use it as a secondary but I can't seem to get it to work. My 2 7600 GS's won't SLI either. They are from 2 different manufacturers with the same chip set. They do however have 2 different firmware versions. I believe they use the same driver though.

I lost my second HDD again. I plugged the 2 drives into 2 other SATA ports and they both showed up. But, when I plugged them back into the original ports (0 & 1) only the 0 shows up. Do I have a dead port? The manual for the MoBo isn't all that useful.

Thanks again masterasia.
m
0
l
November 13, 2009 1:20:32 PM

Check the BIOS to make sure your secondary or slave controller isn't disabled.

You may also want to browse your manual to make sure those aren't the RAID ports.
m
0
l
November 14, 2009 1:35:01 PM

I disabled a few of the boot options and it seems to have sped up the post screen a bit. I'm still having problems with the DVD drive and as I said the manual is almost useless other than to identify headers. I will be double checking to see if there is an indication of raid ports. I just don't want to accept a board with a dead port. Also aford10, I can't find anything in the BIOS that mentions secondary or slave controllers.

Google here I come!!!!

Again........

Thanks guys
m
0
l
November 15, 2009 3:48:11 PM

I unplugged the liteon dvd drive and the post screen lasts around 2 seconds before going to detection. The entire time before booting windows is down to 10 seconds or less now. Everything seems to be working well. Except the liteon. I will look agaig aford10 but so far I havent found any screen that looks like your post. I have a basic BIOS and an advanced BIOS option but nothing that gives me the options listed.
m
0
l
November 15, 2009 7:40:37 PM

There should be a section in the BIOS called integrated peripherals. That's where you should find the controllers.
m
0
l
November 16, 2009 2:28:59 AM

Thanks aford10 I think I found it and all seems to be enabled. All I have left is to get my cards to SLI. They both show up in the device manager, I know they both work and have been in SLI mode in another computer. But, every time I click enable SLI, The computer restarts and when it's up and running again it's not in SLI mode. I talked to EVGA's tech support and they had me download a beta version driver that finally gave me the option to SLI. After the restarting issue I backed up to the most Stable and recent version. To no avail.

That and I'm still trying to get my Liteon DVD drive going. I know a new one is only $20 or so but I really like the Liteon and want it to work.
m
0
l

Best solution

November 16, 2009 3:13:02 AM

Try using different SATA data and power cables on the DVD drive. That'll eliminate the cables as the culprit.

Unplug a working SATA device and plug the DVD drive into that SATA port. That'll tell you if the problem is with the available controller.

If neither work, your drive is dead.

Double check your SLI bridge to make sure it's secure.
Share
November 16, 2009 3:58:36 AM

Tried the other stuff for the drive but........ I'll switch out the entire adapter. I've got power and the drive will open and close but the computer doesn't see it. Hmmm... I'll just call it a challenge for now.

I did get the SLI working though. In the BIOS I had forgotten to Set the VGA to PCIEx and I also enabled VGA snoop. I figure it had to be one of those. Didn't work all the way. The computer quit restarting but no SLI. Since I had tried everything else I decided to install the Beta driver OVER the newest stable one and Voila!!!! SLI. I'm not sure if that really did the trick though. Maybe I just fiddled around enough it decided to work.

I think the DVD failure is a driver issue. Because it was a plug and play USB I can't install a driver. Guess I'll Put it back together and plug it in to see if that gets the driver in.

Thank you for all your suggestions aford10 and masterasia.
m
0
l
November 16, 2009 2:06:35 PM

I GOT IT!!!!!!! Thanks to all who offered suggestions. I learned a lot from this forum and know the next build will go off without a hitch. It never occurred to me I might have gotten a faulty SATA converter. I admit it I was so sure it was me making the mistakes I never considered the alternative. Thank you for all your patience. I think I'll try to OC my 7600 gs's (Just a little bit for the fun of it) next.

I guess the next thing is to benchmark my stock system for comparison in the future. With the old vid cards I don't know if it is worth it at the moment. What Program(s) should I get to test everything out?

Thanks again everyone!!!!!!
m
0
l