Sign in with
Sign up | Sign in
Your question

Boot partitioned SSD disappeared and returned, should I worry?

Last response: in Storage
Share
October 8, 2011 10:02:06 AM

So I bought a Corsair Force 3 90 GB SSD two weeks ago and installed windows 7 on it, no problems whatsoever until yesterday when I heard (had to answer the call of nature) the computer rebooting and upon returning faced the "no bootable device detected, please insert a bootable disc" or whatever, of that nature at least.
Tried restarting but no luck, same result. BIOS didn't detect it in the boot menu or setup or anything.
Either way, it was way into the morning and I really had to go to bed and today when I dug out the old w7 repair disc and was about to begin troubleshooting things just started up normally.

So, I'm kind of uncomfortable with the SSD just taking a night off like that. Any thoughts? I was thinking maybe heating probs but it wasn't doing anything, just desktop and I've been playing and dl'ng like crazy earlier without a hiccupp, also it's like 2 inches from the intake fan so it ought to be ventilated.

Also it's an old mobo, P5D Deluxe so it's not a SB board? Heard they've been queezy sometimes.

Any thoughts much appreciated.
October 8, 2011 10:15:34 AM

My computer did the same thing with a Corsair X128, eventually it started hanging in Windows. The day before it failed completely I backed up the drive. The next day when I tried to turn it on the drive was no longer working in ANY of my computers.

I would back up just in case. Better safe than sorry. I used Paragon Backup & Recovery.
October 8, 2011 9:53:45 PM

joytech22 said:
My computer did the same thing with a Corsair X128, eventually it started hanging in Windows. The day before it failed completely I backed up the drive. The next day when I tried to turn it on the drive was no longer working in ANY of my computers.

I would back up just in case. Better safe than sorry. I used Paragon Backup & Recovery.

October 8, 2011 10:04:34 PM

This is the reason I've been reluctant to get an SSD... waiting till the current Sandforce issues are sorted (if they ever do... ...it'll probably be a long wait lol).
pixelpojken, your problem should be the Sandforce controller, the symptom you've experienced (disappearing drive) is a common issue between drives of different manufacturers that feature the latest Sandforce controller.
Related resources
!