Sign in with
Sign up | Sign in
Your question

I'm baffled at what I encountered yesterday at home. The home I moved to has Ca

Last response: in Networking
Share
November 18, 2009 5:28:26 PM

I'm baffled at what I encountered yesterday at home.

The home I moved to has Cat5e prewired. I added an RJ45 plug to the end in the basement, and RJ45 jack to the other end that is at the study room.

Now when I connected my router to the basement end of the cable and connect the other end to my desktop in study using a patch cable, it works fine. Desktop has internet connection. Tried a laptop, that worked too.

But when the router is connected to the RJ45 jack end using a patch cable, and when a laptop is connected to the other end in the basement, it gives 'limited or no connectivity' error. Doesn't work even when I do static IP on laptop.

To me it looks as if the cable is uni-directional.

What could possibly wrong? I'm contemplating buying a cable tester and see if the cable has open lines. But that shouldn't be the case since one scenario works.

Any thoughts?

Thanks,
November 18, 2009 6:01:52 PM

In the interst of time, I would try doing the RJ45's again. I think I understand what you're doing, though not absolutely sure. But it sounds to me like you're barking up the right tree. RJ45's can be a challenge.

From my own experience and watching some others I've seen that unless you're doing this everyday for a living, the success rate on getting all eight wires pinned down right is kinda low. About 75% for me. I always plan on re-doing the connections more than once. I did get an tester from eBay for about $20. It was well worth it and has saved me some time in the three years that I've had it.

I'm sure the IT guys here have more knowledge than you or I. But in the mean time, to replace the ends. If it works, you'll know where the problem was:) 


Good luck!
m
0
l
November 20, 2009 1:20:00 PM

The pin out I did was T568B.

Problem solved. On the working setup, I had the pins 1 and 7 interchanged at the end where I connected the laptop. Transmit+ always went to the unused pin 7. I did the jack correctly and it works now.

It still baffles me as to why one direction worked. Technically, the cable had pin 1 going to 7 in both ways, and if one direction worked, the other direction should as well (i was able to sucessfuly download a 20mb file when connected in the ends it worked) In reality, it should have never worked since Transmit+ always went to Unused.

Anyways, problem solved and I'm happy camper, though a bit of curiousity is still left over.

Thanks everyone for your time.
m
0
l
!