Sign in with
Sign up | Sign in
Your question

ASUS P6T V2 Deluxe - no POST

Last response: in Systems
Share
November 12, 2009 8:10:19 PM

Hi guys,

I've been running a new Core i7 system based on the P6T V2 Deluxe with 3 x 2GB OCZ 1600 RAM and an ATI 4870 GPU for about 3 months. Suddenly, the machine won't POST. Motherboard power seems OK, green lights on the GPU, but the onboard speaker does nothing (previously booted with a single beep). It looks as if the blue LED next to the triple channel RAM (installed in the 3 orange slots) is OFF. Does this mean the RAM is faulty? Unfortunately I don't have another compatible MOBO I can test it in. I stripped the system back to bare bones (MOBO, RAM and GPU) and still no POST. I also tried a single stick of RAM in channel A first socket - no POST. Any ideas? Martin

More about : asus p6t deluxe post

a c 113 B Homebuilt system
November 12, 2009 8:16:17 PM

Reset the CMOS?

Do you get a beep without the GPU? Withiut the RAM?

Was the system overclocked?

What PSU?

November 12, 2009 8:42:23 PM

Proximon said:
Reset the CMOS?

Do you get a beep without the GPU? Withiut the RAM?

Was the system overclocked?

What PSU?


Hi Proximon,

PSU is a Vantec ION2 Plus 600W SLI ready PSU.
I get no beep without the GPU but power to MOBO and CPU. I will try removing everything except CPU and HSF and then try reintroducing each stick of RAM individually and feedback the effects on POST when these tests are done.

The system is not overclocked - CPU is running at factory settings, RAM was running at 1333 on default settings or recommended timings. I have had one or two blue screens at irregular intervals, but full recovery.

This system has been running smoothly for the past 3 months and all components have been well within safe operating limits according to ASUS hardware monitoring tools. Grrrrrr.

Hardware spec:
Core i7 2.66 Ghz with Scythe MUGEN2 heatsink
ASUS P6T V2 Deluxe
OCZ OCZ3G1600LV6GK 3 x 2GB PC1600 triple channel RAM kit
ATI Radeon 4870 1GB GPU
Seagate Barracuda 7200.12 ST3500418AS 500GB hard drive

OS: Windows 7 Professional 64bit

Related resources
November 12, 2009 9:05:41 PM

I'm running BIOS rev. 0504, by the way.
November 13, 2009 3:54:52 AM

OK - here's an update.
I solved the problem by removing everything except the CPU and HSF, clearing the CMOS and rebooting. After the CMOS was cleared, the MOBO successfully POSTed with a 'no RAM detected' sequence. I then tested all of the RAM modules individually, and got a successful POST with "no GPU detected" in each case. This suggests that MOBO, CPU and RAM modules are OK. The blue RAM LED was lit in every case.
I then reinserted all three RAM modules and successfully POSTED to "No GPU detected".
Finally, I reinserted the GPU and the system booted successfully to BIOS config. I then reconnected the rest of the system bit by bit, and I'm back to the full setup now.

While this is great news, it still doesn't explain the failure. If anybody has experienced something similar with a similar config I'd be interested to know, as I'd rather replace the components while still under warranty.

Thanks very much to Proximon, whose advice was right on the money. I've learned a lot today!
a c 113 B Homebuilt system
November 13, 2009 4:53:49 AM

NP :)  your PSU is very poor quality and can cause all manner of strange issues. I recommend replacing it.
November 13, 2009 5:43:20 AM

Proximon said:
NP :)  your PSU is very poor quality and can cause all manner of strange issues. I recommend replacing it.


Noted. I'll look into that ASAP.
a c 113 B Homebuilt system
November 13, 2009 6:15:51 AM

I should amend that slightly... There are worse PSUs, so let's say "poor" instead of "very poor".
November 15, 2009 10:22:35 PM

Hmmm. After 2 days of running without problems, the same thing has happened again. Power on - no POST, blue RAM LEDs not lit. This happened after the machine had been turned off and unplugged overnight.

Resetting the CMOS again solved the problem, but this is hardly ideal. I'm going to replace the CMOS battery and see if that helps (I have read that these P6T boards sometimes come with a poor or part drained CMOS battery), but if not I'm assuming that the VANTEC PSU is the most likely culprit? It seems very unlikely that the i7 chip is at fault, and the OCZ RAM is high quality and seems to have checked out OK in my previous tests. The GPU is showing green lights and again it seems unlikely that it is a failure point.

a c 113 B Homebuilt system
November 15, 2009 10:35:31 PM

I have heard that this board has problems keeping the RAM settings also. Seems reasonable to replace the battery.
November 17, 2009 2:30:33 AM

Deepening mystery, this. I replaced the CMOS battery with a new one. The machine now POSTs normally, but if I unplug the power cord after power down, the CMOS / BIOS loses its settings. Very strange - this should only happen if the CMOS loses power - which a new battery should prevent. Apparently this has happened to quite a few folks at the ASUS forums.
a c 113 B Homebuilt system
November 17, 2009 5:56:20 AM

Yes, and I have suspected it's the reason for the almost identical P6TD Deluxe. Not that Asus has said anything. If you decide to RMA the board be very specific about the issue with them and let me know what they say.
!