Sign-in / Sign-up
Your question

WD Caviar Blue 500GB Hard drive not being shown...

Tags:
  • Hard Drives
  • Western Digital
  • BIOS
  • Storage
Last response: in Storage
October 8, 2011 6:03:37 PM

Hello, I bought a Western Digital 500GB hard drive. I plug it in and my computer doesn't see it when I get into BIOS. There are 4 SATA spots in the BIOS spot and it sees my DVD Drive even if I switch exactly what was plugged into DVD drive to my hard drive it still isn't seen. Also my hard drive didn't come with a driver cd. Please help, Also when I am trying to install Windows 7 it asks for where you want to install Windows 7 and this is how this problem came up. It doesn't show it when I want to install it there. I've been searching all over and people have been saying things about RAID in your BIOS but when I go into BIOS I don't see anything anywhere about RAID.

Thanks!

Configuration:
Motherboard: A880G+ Biostar
Video Card: Biostar Radeon HD5750
RAM: 4GB (2 Sticks)
Processor: AMD Athlon ll Multi-Core Processor
Operating Sysyem (Trying to install on new computer): Windows 7
Hard Drive: Western Digital Caviar Blue 500GB SATA / 16MB Cache
(Model number of HDD is WD5000AAKX-001CA0)

I don't know if this will help you solve this problem but my BIOS is A88PC-M3S and the version is v02.68 American Megatrends.

More about : caviar blue 500gb hard drive shown

a c 83 G Storage
October 8, 2011 7:49:11 PM

try to put your wd in the first sata plug and use win 7 to format drive before the program
m
0
l