Couldn't find bootmgr

I have a huge problem. I just built a new system with these specs:

Asus p7p55d pro motherboard
Intel core I7 860 cpu
G-skill 4gb ddr3 1600 memory
Sapphire radeon 5770

I am trying to install windows 7 pro 64bit and every time i do i get missing bootmgr.

I tried the following things and they did not work:
I used Seagate 160 gb hard drive sata config
I tried 60 gb western digital ide hard drive
I formated Seagete and i formated western digital hd's
I checket Seagate hard drive for bad sectors. came out clean.
I replaced dvd drives thinking maybe this is the issue.
I tired installing from windows 7 home premium 32bit
I tired windows vista home premium 32bit.
I tried booting the dvd on my laptop and they work fine.
I changed setting in bios to boot form dvd and i tried other settings without luck


I have no idea what the problem is. I am getting to a conclusion that maybe because the dvd rom is ide and not sata??? Is my motherboard bad???
I tried loading sata dirvers from a usb stick and i had no luck doing that. Maybe i was doing it wrong. Does windows 7 need sata drivers to be loaded form outside? Do i need to load sata drivers from the floppy disk???


sometimes i got something like that CDBOOT: Couldn't find BOOTMGR

BOOTMGr is missing
Press Ctrl+Alt+Del to restart


I was able to install this windows on the same hard drive on a different pc, when i put it back in the new pc windows 7 crashes (probably driver issues). I go to fix the windows finds some errors but im not able to fix it.

I am so frustrated now. I have been working on this for 3 days and no luck.


can you pleas help me with that??? thank you guys!!!
5 answers Last reply
More about couldn find bootmgr
  1. Boot from the win 7 dvd and start a cmd console, after this, write C:\ and try with thhis command: fdisk /fix mbr or fix boot.
  2. You might have a bad hard drive. Bad sectors usually cause this or
    the Windows 7 installation DVD was a bad press. I get those once in a while.

    The ASUS motherboard tend to boot from DVD no mater if it is bootable or not.
    Here's what you do,

    Install Windows 7
    Once it reboots the first time, take the Windows 7 DVD out or go to your bios to make it boot from
    the hard drive first instead of the DVD-Rom.

    It sounds like it's trying to boot from the DVD and not the hard drive. I've had this problem before
    on 3 other ASUS boards. P5Q PRO, P6T Deluxe, and another AMD one.

    I always have it boot from hard drive first.
    When I install a new OS, I just usually go into the Boot Menu (F9 or F11) and choose to
    boot from my DVD-Drive. Then when Windows installation reboots, it passes up booting
    from the DVD-Drive.
  3. Try with this too, i read in another and works fine.

    Open "System Recovery Options" on the repair disk, or OS disk. Open up the Command Prompt.
    Try typing the following commands in order: "bootrec /fixmbr", "bootrec /fixboot", "bootrec /rebuildbdc".
  4. Oh, you don't need any sata drivers to to install Windows 7.
    You don't even need most RAID drivers. It sees almost everything.
  5. insert the Windows 7 Disc, wait until it load up and you will see on the left bottom of the screen
    fix computer, select the drive and Options" Open up the Command Prompt
    .
    Try typing the following commands in order:

    Bootrec/fixboot
    (Hit Enter)

    Bootrec/fixmbr
    (Hit Enter)
    then reboot your computer
Ask a new question

Read More

New Build Systems