Sign in with
Sign up | Sign in
Your question

Gigabyte over-voltages

Last response: in Motherboards
Share
May 17, 2010 3:14:40 AM

So im assuming this is the right part of the forum for this question. I have a gigabyte motherboard GA-x48-DS5 with a q8200. When i open up CPU-z it says that the core voltage is 1.55 volts. This seems insanely high as this cpu is only rated for 1.36. is this the motherboard doing this? or is the CPU telling the board to give it this high voltage? Also, whenever i attempt to overclock the system, it will run ok for a while and then freeze completely. Any help would be great.

Thanks!

More about : gigabyte voltages

a c 177 V Motherboard
a b à CPUs
May 17, 2010 2:38:37 PM

If you'll give me a DIMM count and part number, or pointer to 'specs', I'll give you a full overclock parameter set - I happen to be writing this on a DS5 (Q9550 @ 3.8GHz...)!

Have you done a "Load Optimized Defaults" since you started it up - failure to do so could account for incorrect voltages...
m
0
l
a b V Motherboard
a b à CPUs
May 17, 2010 3:36:54 PM

You might also want to download Speedfan to double check your voltage readings.

http://www.almico.com/sfdownload.php

With respect to overclocking, you need to be more specific. Exactly what did you do to overclock - what settings did you change from default? Are you using Prime to test the system?
m
0
l
Related resources
a c 177 V Motherboard
a b à CPUs
May 17, 2010 4:46:18 PM

Here's an example (for a 9650):

A lot of this is 'canned' - so if you've seen parts of it before, skip ahead!


GA-X48-DS5
Intel Q9650 1333FSB x9.0mult to 4.0 GHz .85-1.3625V
http://processorfinder.intel.com/details.aspx?sSpec=SLB...
Corsair TWIN2X4096-8500C5D 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 memory: 5-5-5-15-2t nominal 2.1v
http://www.corsair.com/_datasheets/TWIN2X4096-8500C5D.p...


If you haven't yet done it, start with a BIOS' "Load Optimized Defaults"

Before we start ramping things up, I want to teach you a new skill involving the BIOS: Do the <DEL> at the boot to enter the BIOS;
notice, at the bottom, the <F11> "Save CMOS to BIOS" - hit this, and you should get a menu that will show a number (the count varies by BIOS) of empty 'slots', each of which will store an entire set of BIOS parameters, to be re-loaded from the corresponding <F12> "Load CMOS from BIOS"; this is a wonderful overclocker's feature. What I do with it, is to save my 'baseline' working parameters, so if I change something that 'irritates' the board, and forces a reset of all the parameters to defaults, or, even worse, get so screwed up I need to do a 'clear CMOS', I can get back to my starting point with no effort, and without having to remember 85 separate settings! Another thing it prevents is two hours' troubleshooting, having forgotten a change to a crucial parameter - like, "wait a minute - didn't I have the Trd at seven?!" It's pretty self-explanatory, and I alway urge people to start right away by taking the time to give the 'slots' names that mean something: in two hours, "Try2" and "Try3" will not be very helpful, but "450@+10MCH" and "450@+15MCH" will! Another use is for 'green' settings; overclocks, as a rule, do not 'play well' with green features, such as 'down-clocking' and 'down-volting'; with the storage slots, you can set up one profile, say "Green", with all the settings at 'stock' values, and all the 'green' features enabled; another, say "Balls2Wall" with a full overclock, and all the 'green' stuff turned off... Another neat feature of this 'slot' system is, for most BIOS, the mechanism itself will keep track of which ones have booted successfully, and how many times (up to, I believe, a max of five)!

On the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"
"Full Screen LOGO Show" to "Disabled"

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"

On the "Power Management Setup" page:

"ACPI Suspend Type" to "S1(POS)" (for now...)
"HPET Support" to "Enabled"
"HPET Mode" to whichever OS type you're running - "32-bit" if an x86 version, "64-bit" if an x64 version...

On the "MB Intelligent Tweaker(M.I.T.)" page:

"Robust Graphics Booster" to "Auto"
"CPU Clock Ratio" to "9"
"Fine CPU Clock Ratio" to "0"
"CPU Frequency" - this one can't be set, it's calculated, and will change when we set the next few items...
"PCI Express Frequency (Mhz)" to "100" (not auto...)
"C.I.A.2" to "Disabled"
"Performance Enhance" to "Standard"
"System Memory Multiplier (SPD)" to "2.4B" (may need to go to 2.0D, as the 2.4 mult is on the wrong 'strap')



"Memory Frequency (Mhz)" - again, can't be set, it's calculated...
"DRAM Timing Selectable (SPD)" to "Manual" if the following aren't right - they should already be set correctly by the 'Load Optimized'...
"CAS Latency Time" to "5"
"tRCD" to "5"
"tRP" to "5"
"tRAS" to "15"
Remaining memory settings should be good as set by the "LoadOpt"...

"Load-Line Calibration" to "Disabled"
"CPU Vcore" to "1.325V" should be good...
"DRAM Voltage" to "+0.3V" or "2.1V" - whichever way it's expressed in your BIOS...

And that should do it!

I should point out that getting two reboots in a row here is perfectly normal behavior; it seems that, when you change certain settings (and we don't exactly know which ones - the only sure one I know is Trd - if you change it, I think you get the 'twin' reboot) it boots once to 'see where it's at', recalculates its remaining 'auto' settings, saves them, and then boots again. Three reboots in a row, however, usually indicates that the board was 'given indigestion' by your settings, and is going back to defaults. This sometimes goes astray, and it doesn't get back into proper operation - for example, at this point, mine will sometimes 'lock' itself into 111MHz x a six multiplier - and take a week to do a whole boot - that's time to do a CMOS reset, and use your 'stored' <F12> profile to get back to where you were...

Good luck!

Bill

ps - I'm running pretty much the same setup on the DS5 I'm sitting at @3.8 on a 9550 - I'm at 8.5 X 447... (w/8G of G.Skill...)
m
0
l
May 17, 2010 8:34:37 PM

thank you very much. i will look into following those directions. I currently have ddr2-800 ram 2x2. i have a 2x2 kit of ddr2-1066 coming tomorrow. when i was overclocking i would just go into the bios into the intelligent tweaker and set the fsb to 1600. this would put my 800 ram at 800. then i would restart and open up prime 95. it would immediately freeze or halt workers within a couple minutes due to bad rounding. the overclock would put my q8200 at 2.8ghz,
m
0
l
May 17, 2010 8:37:41 PM

also, specs are

ga-x48-ds5 motherboard
q8200 cpu
2 ATI hd4850 in crossfire
2 2gb ddr2-800 1066 is coming tomorrow
corsair 850watt power supply single 12v rail @ 70amps. same problem on antec 650watt earthwatts
watercooled
m
0
l
a c 177 V Motherboard
a b à CPUs
May 17, 2010 9:19:26 PM

A lot of this is 'canned' - so if you've seen parts of it before, skip ahead!


GA-X48-DS5
Intel Q8200 1333FSB x7.0mult 2.33 GHz to 2.81 GHz OC'd .85-1.3625V
sSpec SLG9S CPUID 1067Ah step R0/sSpec SLB5M CPUID 10677h step M1/95W TDP

2 2gb ddr2-1066 "coming tomorrow"

Gentle (but noticeable), no-risk, low-voltage Overclocking parameters are in italics...

If you haven't yet done it, put in the 1066, start with a BIOS' "Load Optimized Defaults"

Before we start ramping things up, I want to teach you a new skill involving the BIOS: Do the <DEL> at the boot to enter the BIOS;
notice, at the bottom, the <F11> "Save CMOS to BIOS" - hit this, and you should get a menu that will show a number (the count varies by BIOS) of empty 'slots', each of which will store an entire set of BIOS parameters, to be re-loaded from the corresponding <F12> "Load CMOS from BIOS"; this is a wonderful overclocker's feature. What I do with it, is to save my 'baseline' working parameters, so if I change something that 'irritates' the board, and forces a reset of all the parameters to defaults, or, even worse, get so screwed up I need to do a 'clear CMOS', I can get back to my starting point with no effort, and without having to remember 85 separate settings! Another thing it prevents is two hours' troubleshooting, having forgotten a change to a crucial parameter - like, "wait a minute - didn't I have the Trd at seven?!" It's pretty self-explanatory, and I alway urge people to start right away by taking the time to give the 'slots' names that mean something: in two hours, "Try2" and "Try3" will not be very helpful, but "450@+10MCH" and "450@+15MCH" will! Another use is for 'green' settings; overclocks, as a rule, do not 'play well' with green features, such as 'down-clocking' and 'down-volting'; with the storage slots, you can set up one profile, say "Green", with all the settings at 'stock' values, and all the 'green' features enabled; another, say "Balls2Wall" with a full overclock, and all the 'green' stuff turned off... Another neat feature of this 'slot' system is, for most BIOS, the mechanism itself will keep track of which ones have booted successfully, and how many times (up to, I believe, a max of five)!

On the "Advanced BIOS Features" page:

"CPU Enhanced Halt (C1E)" to "Disabled"
"CPU Thermal Monitor 2 (TM2)" to "Enabled"
"CPU EIST Function" to "Disabled"
"Full Screen LOGO Show" to "Disabled"

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"

On the "Power Management Setup" page:

"ACPI Suspend Type" to "S1(POS)" (for now...)
"HPET Support" to "Enabled"
"HPET Mode" to whichever OS type you're running - "32-bit" if an x86 version, "64-bit" if an x64 version...

On the "MB Intelligent Tweaker(M.I.T.)" page:

"Robust Graphics Booster" to "Auto"
"CPU Clock Ratio" to "7"
"Fine CPU Clock Ratio" to "0"
"CPU Frequency" - this one can't be set, it's calculated, and will change when we set the next few items...
"CPU Host Clock Control" to "Enabled"
"CPU Host Frequency (Mhz)" to "333"
"CPU Host Frequency (Mhz)" to "401"
"PCI Express Frequency (Mhz)" to "100" (not auto...)
"C.I.A.2" to "Disabled"
"Performance Enhance" to "Standard"
"System Memory Multiplier (SPD)" to "3.20B"
"System Memory Multiplier (SPD)" to "2.66D"



"Memory Frequency (Mhz)" - again, can't be set, it's calculated...
"DRAM Timing Selectable (SPD)" to "Manual" if the following aren't right - they should already be set correctly by the 'Load Optimized'...
"CAS Latency Time" to "5"
"tRCD" to "5"
"tRP" to "5"
"tRAS" to "15"
Remaining memory settings should be good as set by the "LoadOpt"...

"Load-Line Calibration" to "Disabled"
"CPU Vcore" to "1.325V" should be good...
"DRAM Voltage" to "+0.3V" or "2.1V" - whichever way it's expressed in your BIOS...

And that should do it!

I should point out that getting two reboots in a row here is perfectly normal behavior; it seems that, when you change certain settings (and we don't exactly know which ones - the only sure one I know is Trd - if you change it, I think you get the 'twin' reboot) it boots once to 'see where it's at', recalculates its remaining 'auto' settings, saves them, and then boots again. Three reboots in a row, however, usually indicates that the board was 'given indigestion' by your settings, and is going back to defaults. This sometimes goes astray, and it doesn't get back into proper operation - for example, at this point, mine will sometimes 'lock' itself into 111MHz x a six multiplier - and take a week to do a whole boot - that's time to do a CMOS reset, and use your 'stored' <F12> profile to get back to where you were...

Good luck!

Bill
m
0
l
May 17, 2010 9:35:17 PM

thanks. ill do that when the ramp comes tomorrow and repost how it goes.
m
0
l
May 18, 2010 11:13:57 PM

when i run prime 95 it still locks up within minutes
m
0
l
May 18, 2010 11:49:36 PM

im on water so my cores never go over 50C
m
0
l
a c 177 V Motherboard
a b à CPUs
May 19, 2010 1:42:07 AM

Hmmm... I'm appalled, 'cause that's the third use, I believe, of that 'template' for various processors, not to mention mine! I'm sitting at 447 Bclk - system will run and stress at 4Ghz (471 Bclk), but cannot do bus coordination well enough to leave it there... Umm, couple things (I'm playing catchup here - busy day - was to dentist to be tortured, hadda get grass mowed, got trimming done, obstacles moved, mower wouldn't start - no rope starter - diagnose for a while - change out battery - completely corroded to hell and gone fasteners - acid on hand - pick up the 'half-a-diningroom-set' I forgot on the last trip into the city - disassemble old set - move out - move in new set - assemble - somebody please shoot me!)

Are you on BIOS F8c (if, along the way, you picked up F8d, dump it - unstable...)? Only two DIMMs, right? Whose, and part number or pointer to specs? Seems to me most of what I saw about the CPU said it's a dog, but still shouldn't 'breathe hard' at a mere 400 Bclk! While you pop back answers so far, I'll mull it over some more - gotta be something simple - IMHO, the X48 was the best NB Intel ever made for the 775 platform!
m
0
l
May 19, 2010 3:04:47 AM

im currently on F7 bios. Should i flash to F8C?
m
0
l
May 19, 2010 3:38:41 AM

so i updated the bios and did everything expressed in the directions you gave me. It locks up in prime95 within 30 seconds. I have my ram in the 1st and 3rd slots (2dimms). is this correct?
m
0
l
May 19, 2010 3:44:35 AM

also when i look at my voltages my +12v only ranges from 5-7v is this normal?
m
0
l
May 19, 2010 1:08:11 PM



here is a picture of my specs plus my voltages at stock settings.

m
0
l
a c 177 V Motherboard
a b à CPUs
May 19, 2010 1:25:36 PM

Yup - those are the right slots - and, don't worry about the 12V displayed - I use speedfan and HWMonitorPro, & neither one can read it right! Check that your memory command rate is 2T, and post me those specs - I have some procedure in mind... Might try, in the meantime, bumping the CPU voltage a bit - like I said, when I looked around a bit to get an idea of how to set it, general concensus seems they're not much of overclockers...
m
0
l
May 19, 2010 1:38:54 PM

ya unfortunately thats what i hear as well. i think i might just stay stock for the time being and once this summer comes around in a couple weeks i am building a family for computer for my parents. I might just give them my q8200 and ill buy a q9550 which im assuming is a much better overclocker
m
0
l
a c 177 V Motherboard
a b à CPUs
May 19, 2010 3:53:58 PM

That sounds like a plan! Sorry I couldn't help - you can tell I'm enthusiastic 'bout both the board and the chipset! And, yes, I think you'll be very happy with a 9550 - I've always thought of it as the 'sweet-spot' of the higher-performance end of Intel's 775 offerings...
m
0
l
!