Reboot

I have a Gateway LX6810-01 running Windows 7 with one hard drive. I have had it for a year and all of a sudden I get this message when I start the computer:"Reboot and Select Proper Boot Device or Insert Boot Media in selected Boot device." I have a reboot disc that I had made and use it but it wants it every time I start the computer in order to boot up. Is there something I can do to fix this?

Thank you for your time!

Lu
2 answers Last reply
More about reboot
  1. I think you should go into your BIOS (repeatedly press the F2/setup key as soon as your computer starts up), then go into standard settings, and you should see a list of boot devices. Disable all but the hard drive. That should work. :)

    If you need any further help, let me know.
  2. Thank you Zinosys. I will surely try that and let you know if I continue to have problems.

    Lu
Ask a new question

Read More

CPUs Computer Boot Hard Drives Devices