Sign in with
Sign up | Sign in
Your question

Can change FSB in BIOS, but FSB reverts to 333MHz everytime

Last response: in Overclocking
Share
April 4, 2012 2:46:46 AM

My gear:

Intel Q9550 Core2Quad (Artic Freezer 13 heatsink)
Gigabyte X48-DQ6
G-Skill Pi-Series DDR2-1066 PC2-8500 2x2gigabytes
Antec 900W PSU

So I ran this CPU/Memory with stability at 3.7GHZ (433MHz FSB x 8.5) on another board (Gigabyte EP45-UD3P). I bought a used board because it has the X48 chipset which allows me to run both my video cards at 16X. Anyway, I've been having a lot of trouble getting a stable overclock using this new board, so I've been trying to find some stable settings. In the process, something has gone wrong. I can modify my FSB speed in the BIOS, but when I go to verify my bus speed using CPU-Z, the bus speed shows to be running at 333MHz. Performance also suggests that it is running at 333MHz, even though I've changed the FSB speed several times in the BIOS. I know that this gigabyte board has a feature that will override an overclocked CPU if there is a problem, but I have disabled that feature.

At this point, I have reflashed the BIOS and I am starting from scratch. The problem is still occuring, so that makes me think something is wrong with the hardware.

I don't know.. I'm not an expert, just having fun tweaking my machines. So I am hoping that someone here may have had a similar problem and could give me some advice.

Thank you,
Josh
a b V Motherboard
a c 190 K Overclocking
April 4, 2012 2:53:09 AM

I'm not too familiar with older intel stuff, did you disable speedstep?
It throttles down the Cpu when the powers not needed then kicks it back up when it is, if you have Cpu-z on screen and fire up your antivirus it will show the speed jumping up,
Moto
m
0
l
April 4, 2012 3:07:45 AM

I believe you're refering to C1E and EIST (one throttles multiplier, other throttles voltage), and I have tried with them disabled and enabled.

It's weird, I can't underclock or overclock the FSB speed.

I can still modify my memory settings succesfully.
m
0
l
Related resources
a b V Motherboard
a c 190 K Overclocking
April 4, 2012 3:27:57 AM

Yup, those are what I was referring to, names have changed form simple speedstep :-)
What does your manual say about adjusting fsb etc?
It may be that that boards a known bad clocker, but I'm on my mobile atm and can't check for you
Moto
m
0
l
April 4, 2012 4:08:03 AM

The manual doesn't give a lot of useful information other than telling you how to adjust FSB. Says you have to enable manual host clock control (done). Then you can select any speed that you want up to almost 600.

I know this board can overclock fairly well. I've seen it. Earlier today I was running at 3.68GHz (433MHz FSB x 8.5). I started to close in on a stable overclock, so I pushed the FSB to 466. The machine failed to post at those settings, and the BIOS reset to base settings. Thereafter, I couldn't do anything to modify FSB speed, it constantly would revert to 333MHz FSB no matter what (underclock or overclock). Then I flashed the BIOS expecting to clear any errors I may have caused and the problem continues. Stuck at 333MHz FSB.
m
0
l
a b V Motherboard
a c 190 K Overclocking
April 4, 2012 4:36:18 AM

Thats a big leap from 433, straight to 466,
voltage could've jumped and caused physical damage,
I'd give it a day or two at stock, then see if it will play again,
At least your not sat with a dead chip :-)
Moto
m
0
l
April 4, 2012 4:37:14 AM

Well, I gave up on trying to overclock earlier today. Since I couldn't overclock, I figured I would just add four more gigs of RAM and have a bunch of extra memory. I added two more sticks of the same RAM for a total of 4x2Gigs. Machine tests fine using prime95 and hyper-pi. So, of course, I pushed my luck again and changed the FSB to 366MHz and finally I get a change in FSB speed. WTH is going on here? Even though I seem to be able to adjust FSB now, I still hope someone can give me some pointers.
m
0
l
April 4, 2012 4:41:36 AM

Motopsychojdn said:

I'd give it a day or two at stock, then see if it will play again,


Interesting that you would say that. The first time I noticed this board was a grumpy bitch, I gave it a couple days and then everything worked fine. Maybe I'll get lucky and it will happen again.
m
0
l
a b V Motherboard
a c 190 K Overclocking
April 4, 2012 4:57:04 AM

I experience similar things with machinery, motorbikes and my Pc's, sounds funny but sometimes its like they're sulking and need a day or two to settle :-)
Best of luck with it anyway man, I'll check back in a day or so see how you get on
Moto
m
0
l
a b V Motherboard
a b K Overclocking
April 4, 2012 5:00:45 AM

Reset the bios and maybe even flash it.
m
0
l
a b V Motherboard
a c 190 K Overclocking
April 4, 2012 5:38:27 AM

He's already flashed the bios as stated in original post :-)
Moto
m
0
l
April 5, 2012 2:20:17 AM

I'm still hopeful that someone might know why I would suddenly lose control over my bus speed. In the meantime, here's an update:

Intel Q9550 Core2Quad (Artic Freezer 13 heatsink)
Gigabyte X48-DQ6
G-Skill Pi-Series DDR2-1066 PC2-8500 4x2gigabytes


I have regained control over the bus speed apparently by divine intervention. I got the bus speed up to 366 last night and ran prime95 successfully for a few hours. Interesting tidbit; my hottest cpu core got to 70 degrees yesterday during prime95, and today every core runs at least 10 degrees cooler. I'm peaking at 60 degrees now... thermal paste settling in?

Today I ran the bus speed up to 400Mhz. The system seems very stable running hyper-pi, and I'm getting just over 10% improvement in performance over 333MHz bus speed. I'll run prime95 for a while tonight, and tomorow I will push towards 470MHz FSB.

I didn't expect to be able to run the bus speed to 400MHz with four DIMMs installed.
m
0
l
April 5, 2012 4:28:18 PM

I have pushed up to 450MHz bus speed, but performance drops after 416Mhz. Using hyper-pi as my gauge, after 416 Mhz, short Pi calculations (1million digits or less) continue to become faster; In long Pi calculations (8million digits or more), the performance drops significantly (like 20to30% longer calculation time than the stock 333MHz bus speed). I suspect this result is telling me that I have exceeded the capabilities of the x48 chip with four DIMMs installed. But I'm just guessing.

Current settings:
CPU: 3.5GHz (416MHz BUS x 8.5 Multiplier), 1.36volts
Memory: 1109 MHz (FSB : DRAM 3:4), 5-5-5-15, 2.12Volts (manufacturer suggested timings, voltage)
m
0
l
!