Sign in with
Sign up | Sign in
Your question

DVI to HDMI not looking good using TV as monitor?

Last response: in Graphics & Displays
Share
November 19, 2009 8:58:06 PM

I've just gotten a 19" Toshiba HD (720p) that produces outstanding video through Time Warner Cable using HDMI out of the cable box. However, the image is blurry (readable but definitely "fuzzy") when sending a signal from my EVGA GTX 275 card to the television's 2nd HDMI input via a DVI to HDMI cable. I can't imagine this is the way it's supposed to be and wonder if there are instances where DVI to D-sub would look better thanthe DVI to HDMI? Any other ideas as to why I'm not getting a clear image? Thanks.

More about : dvi hdmi good monitor

November 19, 2009 11:57:12 PM

Post TV model; you may not have a standard resolution and are trying to display the wrong type, where the TV will scale the image from a 720P signal, but it won't do so for a computer picture well, and thus text and such would be blurry.
m
0
l
November 20, 2009 10:05:09 PM

Look in the manual for your TV and you will find there what resolution and Hz are correct for this TV. You will see two different configuration settings, one for VGA and the second for HDMI. Make sure to use higher resolution +Hz
m
0
l
Related resources
November 21, 2009 12:05:53 AM

Ok, simple but very hard to explain.

1. Even tho it is a 720p TV, you WILL remove the 'fuzz' by inputting to the analogue port (d-sub) on the TV from either a d-sub or DVI on the video card.

2. The 720p res on the TV is more likly to be 720p with 6% over scan (this over scan is what causes the 'fuz') so the effective pixels are in the region of 1360 * 768. Try running an analogue res via the digital cable this should remove the 'fuz' also.

3. if you are running a video file that is encoded to 720p and u run this pic to your tv via the analogue cable at a res of 1360*768 you are still getting HD on the TV, its just not a digital signal (but it does not need to be). as a HD format is just 'encoded' in a higher native res.
m
0
l
November 21, 2009 1:04:42 PM

Ok, the model is 19AV600U. The manual shows for HDMI signal formats 1280x720p for 720p (I assume this is the native resolution) even though the current display appears to be 1920x1080p. For VGA format. according to the manual, the resolution is 640x480. All show approximately a 60Hz refresh rate. If I use the 720p resolution of 1280x720 there's virtually no blur but this obviously reduces the screen size. Is this my only option either the blur and a full screen, or no blur and the reduced screen size? Again, thanks for your help.
m
0
l
November 21, 2009 1:15:01 PM

That's 1920 x 1080p down converted to be displayed in 720p. LCD monitors and TVs cannot display higher than native resolution, it is physically impossible since the number of pixel do not change.

When a HDTV or PC monitor down converts a higher resolution to be able to fit in the HDTV/monitor's native resolution, it initiates a process called interpolation and results fuzziness.

You have two options to elminate fuzziness:

1. Least expensive = Stick with the TV's native resolution.
2. More expensive = Purchase 1080p HDTV to output 1920 x 1080 resolution.


Period.
m
0
l
November 21, 2009 3:55:08 PM

That TV's native resolution is 1366x768 which is the typical PC LCD's resolution used for TVs, set your output to that and you should get the extra 86 pixels wideth and 48 pixels height to fit your screen and maintain the sharpness of a non-interpolated image.
m
0
l
November 21, 2009 4:57:02 PM

Thanks guys. The 1366x768 set to "full screen" looks good and will work as a 2nd monitor for viewing several nav aids I use with FSX. Appreciate it!
m
0
l
January 31, 2010 4:35:26 AM

Just found this thread. Very interesting. Being one who always jumps in on the "Trail Edge" of technology...I have a similar problem. Just hooked a spare PC DVI to HDMI on the TV. And as been reported here text and icons are almost unreadable. Video looks good though. But here's where the "Trail Edge" comes in. The TV is a 5 or 6 year old 30" Samsung flat screen 16x9 HDTV TUBE (CRT Cathode Ray Tube). It has HDMI and Component inputs. No VGA input. There are no adjustments for scan Freq., or resolution. It is what it is. And specs in the manual don't tell me crap. (Yea I know ..why'd ya buy that ? Well at the time this was the last gasp for CRT's and it sold at 1/3 the price of LCD's plus I got an employee discount. (Out of work now so no more discount.) And the contrast and sharpness was about equal to the LCD's of the time. It's actually pretty cool. Only 16" deep and from the front it look just like an LCD.) I tried enlarging the font size in Windows and adjusted the PC resolution. The MoBo has an ATI chipset is Radeon Xpress 200, I believe....supposed to be the same as a Radeon 9600 card and ahs both DVI and VGA outputs. The cable I'm using is a 18+1 pin Single Link type. I ordered a 24+1 Dual Link cable since that is the type on the Mobo. Outside of that I'm at a loss ???? Viggie@comcast.net
TheGreatGrapeApe said:
Post TV model; you may not have a standard resolution and are trying to display the wrong type, where the TV will scale the image from a 720P signal, but it won't do so for a computer picture well, and thus text and such would be blurry.

m
0
l
January 31, 2010 4:44:30 AM

Forgot to mention the TV is a Samsung TX-R3079WH.
m
0
l
Anonymous
June 2, 2010 2:52:59 PM

Hey guys,

Had the problem of fuzzy text too with my 22 inch lg tv when connecting the pc to hdmi..

Was convinced that hdmi out from graphics card was just not as good as vga no matter what..

Did a lot of research.. and it seems like everyone who is trying to connect their pc via hdmi to tv with hdmi has fuzzy text..

Found someone's reply about how the tv's process the information.. forgot where..but basically says that the tv's are expecting video frequencies therefore video and gaming and texts within these look fine.. only texts on their own.. such as on the desktop.. look really fuzzy.

Therefore, the monitor needs to know it's a pc hdmi input.. not a video one.

Just bought a new topcon monitor with hdmi.. and since it's a dedicated monitor, I figured the hdmi is expecting a pc input.. and I was right! Using it as we speak.. and the output is very clear.. maybe even better than the vga output.

So my advice is, make sure you're outputting to a monitor that knows it's getting a pc hdmi..

I know that some TVs you can adjust the settings.. for example with samsung TVs.. you have to plug the hdmi cable in the right hdmi input.. and then go to menu.. settings.. and rename that input to pc. Unfortunately, not all TVs can do this, such as my LG. Look into your TV manual it might have instructions on how to do this with your model.. or enter your model number into google and search for hdmi pc input.. you might find some forums for your specific model!

Hope you get the hdmi connection your looking for.. otherwise.. you can always get a cheap dedicated pc monitor with hdmi.. I reckon they look great. Since you're using hdmi out.. you can use the vga on the older monitor..and have an awesome dual screen set-up.. which is what I've done!
m
0
l
January 18, 2012 9:27:54 PM

I laugh my ass off when I saw this. Renaming the input !! LOL

Then I tried and it works..... Uhm... WTF!!!???

Anyway, thank you :) 

Quote:
I know that some TVs you can adjust the settings.. for example with samsung TVs.. you have to plug the hdmi cable in the right hdmi input.. and then go to menu.. settings.. and rename that input to pc. Unfortunately, not all TVs can do this, such as my LG. Look into your TV manual it might have instructions on how to do this with your model.. or enter your model number into google and search for hdmi pc input.. you might find some forums for your specific model!

m
0
l
January 30, 2012 9:33:26 PM

I can confirm that I too had the same fuzzy display problem on my T22A350 monitor. I researched a bit and the following fixed it for me:
1. Connect the HDMI from PC to HDMI1 (or HDMI2) of the monitor to get the fuzzy display.
2. Press "Source" on the remote followed immediately by "Tools" to reach "Edit Name".
3. Press "Enter" and scroll down to "PC". Press "Enter" again.
That's all. The display immdediately turned crisp and sharp. This method apparently works for many other models of Samsung monitors as well.
m
0
l
!