Sign in with
Sign up | Sign in
Your question
Closed

1394 GUID are invalid in both CMOS and flash

Last response: in Motherboards
Share
May 17, 2010 7:30:31 PM

I'm getting this error when I turn on my pc:
1394 GUID are invalid in both CMOS and flash.

Mobo: ASRock K10N780SLIx3 wifi. Latest Bios ver. 1.90
AMD Phenom II 940 x4 at 3.65 ghz stable
8 gb Mushkin 1066 ram
Vista 64
ATI 4870 x2
X-FI
Intel Nic (cuz I fried the on-board one I'm guessing)

I have to hit F1 to continue. The error came at the same time my on-board ethernet port quit working, forcing me to purchase a PCI nic. I've tried disabling any and all warning and stop functions in bios to no effect. I've disabled firewire (1394) and all motherboard options I know I don't need. Either this is a permanent issue I will always have to deal with or there's some option I've missed. I've flashed the bios 3 times using the ASRock utility in Windows but not with a boot cd (any dif?)...no effect.
Am I just screwed? Do I need a new board or am I missing something? I am overclocking and I'm pretty much maxed out to what I'll be able to get with air-cooling. Did I damage my board? Computer works fine at 3.61 ghz, but I keep getting that "1394 blah, blah, blah..." error every time I turn it on which forces me to hit F-1 or it won't continue.
Any body else go through this? I've posted this before but my little mail and flag icon were crossed out....Not sure what that means. So, I'm trying again.
:cry: 
August 11, 2010 9:55:08 PM

same with me..
my mobo asrock p55 extreme..

now,,
its fix it ??

me looking for same solution.. ; )

Best solution

October 29, 2010 11:14:50 AM
Share

I had the same problem, ASRock sent me a coded piece of software and a picture and a Readme file. Here are all of them: http://www.upload.ee/download/891702/d9826b78a6a4551457...
I hope this helps!
Related resources
November 6, 2010 2:15:52 AM

Thanks for that info. It worked to get rid of the error mentioned. I also had a simultaneous error that was occurring that I didn't mention because I thought it was related, and its still present and still requiring me to hit f1 every boot. That error is "MAC address incorrect in CMOS and bios" or something like that. I will research this one and if i can't find anything on it, I'll make a new post.
You're lucky that ASRock got back to you. When I contacted them I got nothing, but I wasn't very persistent about it.
November 7, 2010 8:06:03 PM

I downloaded the mac address tool but it wants a number in hexadecimal. My motherboard is the ASRock K10N780SLIX3-WiFi. I found a label on the plug of the ethernet port with a long number that has 8CM0X and then 7 more numbers after. The tool won't let me type in the "M" or the "X", because those aren't hex digits... am I right? Plus, its expecting 6 groups of 2 numbers each group, 12 total. I have 12 but with the M and X, I'm lost.
There was another sticker near one of the USB ports, but much shorter number, so I'm thinking that's not it either. :??: 
Is there a way to post a pic of these stickers? Maybe someone smarter than me will be able to help. I wonder if I need to have the number from the sticker converted to hex first somehow...
May 19, 2011 4:00:53 AM

Thank you for this info. I will be trying this within the next few days. I'm excited that it will fix my problem and allow me to boot my computer without having to hit F1. :) 
May 26, 2011 4:30:54 AM

That did not work because the stickers I have do not have the number my bios needs.... I've given up... I'll be getting a different brand next time. I got an Asus for my son and he likes it plus its easy to overclock. How's that for a "best answer". LOL
June 6, 2011 4:08:18 AM

Best answer selected by midlifecr1515.
a c 135 V Motherboard
June 6, 2011 7:08:32 AM

This topic has been closed by Maziar
!