Sign in with
Sign up | Sign in
Your question

Unable to recognise both cores of duo

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
January 29, 2010 9:27:25 AM

I have a similar problem to another thread here but i have tried all the proposed solutions.

When i first bought a new system a couple of years ago (e6300, msi P965neo), everything installed fine, both cores were running and recognised.

After my first reformat about 6 months later, the system only detected one core. At the time i didnt really care, it wasnt stopping me from playing the games i wanted to play, and i thought that it would fix itself when i did my next reformat.

Since then ive reformatted multiple times, legit copies of xp home and professional, and i tried a less savoury version as well, and eachtime it would not recognise the second core. Bad company 2 beta started this morning and i need that second core now.

Firstly, in task manager, there is only one core recognised. I have no option to select "one graph, multiple cpus".

Secondly, in device manager, it does infact show two cores, this is what i found wierd.

Thirdly, in msconfig, i am unable to force NUMPROC to anything other than 1.

I have gone thru bios and there doesnt even seem to be an setting to either disable or enable multiple processors, unless it is some wierd acronym.

Short of throwing the prick out the window and buying a new comp, i dont know what to do. ANY help will be appreciated, even if its bad news. come forth thy savior
a c 133 à CPUs
January 29, 2010 10:17:33 AM

Did you try resetting your cmos go into computer unplug it first and tak battery out for 5 minutes then replace it and it should detect it.
m
0
l
a c 133 à CPUs
January 29, 2010 10:22:14 AM

Also in system information does it say its a core 2 duo
m
0
l
Anonymous
a b à CPUs
January 29, 2010 10:30:29 AM

It says its a core 2 duo when the bios first boots up, and on the cpu box.

Yeh i have reset cmos.

I thought maybe it had something to do with a certain version of windows i may have been using.
m
0
l
Related resources
!