Sign in with
Sign up | Sign in
Your question

S.T.A.L.K.E.R.: Call of Prypiat benchmark,post your results

Last response: in Graphics & Displays
Share
a c 272 U Graphics card
November 20, 2009 12:58:52 PM

m
0
l
a b U Graphics card
November 20, 2009 2:04:17 PM

Your numbers a bit whacked monkey? Ok you're at 1920x1080 compared to my 1680x1050 but still..



Got my phenom II 940 at stock and a 4770 at stock right now.

Edit, I guess it's quad vs duo...still seems way off though.
m
0
l
Related resources
a b U Graphics card
November 20, 2009 2:25:44 PM

Just redid it on ultra, scoring about 30fps less on average. The benchmarks would appear to be completely cpu bound.
m
0
l
November 20, 2009 2:31:26 PM

I would do tests, but not point. I'm currently running a 17" monitor (My 22" broke:( ) with 3 285s lol.

Q9450 @ 3.8 ghz, I think it will be super bottlenecked.

I'll wait till I get my Fermi or 5890.
m
0
l
a c 272 U Graphics card
November 20, 2009 2:35:28 PM

jennyh said:
Your numbers a bit whacked monkey? Ok you're at 1920x1080 compared to my 1680x1050 but still..

http://img10.imageshack.us/img10/9017/stalkerbench.png

Got my phenom II 940 at stock and a 4770 at stock right now.

Edit, I guess it's quad vs duo...still seems way off though.

Higher res on two year old cards and it's still at playable frame rates, so no, the numbers aren't whacked at all. Why did you not post the result from your 5850 by the way?
m
0
l
a b U Graphics card
November 20, 2009 2:50:39 PM

Lol talk about mr defensive.

Your 8800's should be way ahead of a single 4770 so that argument is a non starter. The extra pixels? Sure it's hurting but not that much.

It's a cpu bound bench and I'm certain more quad cores will throw up similar results.
m
0
l
a b U Graphics card
November 20, 2009 3:03:38 PM

Windows 7 RC 32-bit for me. It has to be the quad vs the duo, that's the only thing that makes sense to me.
m
0
l
a c 272 U Graphics card
November 20, 2009 3:04:08 PM

jennyh said:
Lol talk about mr defensive.

Your 8800's should be way ahead of a single 4770 so that argument is a non starter. The extra pixels? Sure it's hurting but not that much.

It's a cpu bound bench and I'm certain more quad cores will throw up similar results.

Sorry Mrs Bolshy, I'll run on the Quad later.
m
0
l
a c 272 U Graphics card
November 20, 2009 3:38:11 PM

Why are there two amd_demo.db files in the \resources folder and no Nvidia or Intel files, does this mean that this benchmark is biased towards AMD/ATi?
m
0
l
a b U Graphics card
November 20, 2009 3:43:50 PM

So the Stalker series finally moves past only supporting one cpu core...it's about time. Will try the benchmark soon, is it DX11 ??
m
0
l
a b U Graphics card
November 20, 2009 3:47:11 PM

Nope, as long as it doesnt say if/nvidia 0
m
0
l
a b U Graphics card
November 20, 2009 3:48:50 PM

Yes, its DX11 and is why it has ATI singled out Im sure, tho havnt seen that particular code
m
0
l
a b U Graphics card
November 20, 2009 3:55:27 PM

Lol mby it is.

Q6600 @ 3.4ghz + 4870



I'd say quad core looks favourite.
m
0
l
a b U Graphics card
November 20, 2009 3:57:59 PM

Pretty strange though, the Phenom II @ 3ghz with a 4770 outperforms the Q6600 @ 3.4ghz, with a 4870. I see this in games like WoW also.
m
0
l
a b U Graphics card
November 20, 2009 4:10:02 PM

Just downloaded it from that site, but what the heck am I supposed to open it with ???
m
0
l
a b U Graphics card
November 20, 2009 4:21:19 PM

Thanks mouse man
m
0
l
a c 272 U Graphics card
November 20, 2009 4:35:20 PM

You're welcome mate.
m
0
l
a c 169 U Graphics card
November 20, 2009 4:41:38 PM

I tested with Ultra,Extreme and High settings with these as other settings:
Resolution:1920x1200
Renderer:Enhanced Full dyn lightning DX10
MSAA: Off
MSAA for A-tested objects: DX 10.0 style(default)
SSAO mode:HDAO
SSAO Quality:High
DX10.1

Ultra:

Extreme:


High:

m
0
l
a c 272 U Graphics card
November 20, 2009 5:10:24 PM

Maziar said:
I tested with Ultra,Extreme and High settings with these as other settings:
Resolution:1920x1200
Renderer:Enhanced Full dyn lightning DX10
MSAA: Off
MSAA for A-tested objects: DX 10.0 style(default)
SSAO mode:HDAO
SSAO Quality:High
DX10.1

Ultra:
]http://www.freeimagehosting.net/uploads/th.20b5b9f9cb.jpg
Extreme:
]http://www.freeimagehosting.net/uploads/th.554af892ca.jpg

High:
]http://www.freeimagehosting.net/uploads/th.309ad9766a.jpg

It's interesting how your results are pretty comparable to mine mate.
m
0
l
a b U Graphics card
November 20, 2009 5:17:08 PM

Hmm can you try running it at 1680x1050 to see if that is making such a huge difference?
m
0
l
a c 169 U Graphics card
November 20, 2009 6:44:50 PM

jennyh said:
Hmm can you try running it at 1680x1050 to see if that is making such a huge difference?

Will do tomorrow :) 
m
0
l
a b U Graphics card
November 20, 2009 6:45:11 PM

There is something pretty strange going on here.

Using Maziar's settings (all except 1920x1080 res), I got this on my Q6600 @ 3.4ghz -



I'm thinking either windows 7 RC or the newest catalyst drivers might be putting it out of whack.
m
0
l
a c 272 U Graphics card
November 20, 2009 6:50:40 PM

Single card @ 1680 x 1050

Dual cards @ 1680 x 1050

And just to confuse, here is the result from a single card @ 19 x 10
m
0
l
a b U Graphics card
November 20, 2009 6:53:20 PM

Thing is it's 2 different pc's. The only thing they have in common is windows 7 RC and the latest catalyst driver.
m
0
l
a b U Graphics card
November 21, 2009 3:41:01 AM

All these results look a bit goofy to me. Mine were great, but rather unflattering compared to some people who have posted their results, and my system might be the best one here. I just can't wait for the game to come out in the USA so we can test in- game performance.
m
0
l
a c 169 U Graphics card
November 21, 2009 5:17:03 AM

Here are the 1680x1050 results as requested :) 

m
0
l
a b U Graphics card
November 21, 2009 5:42:25 AM

I think there is probably something wrong with the benchmark tbh.
m
0
l
a c 169 U Graphics card
November 21, 2009 6:14:23 AM

Maybe,its possible
m
0
l
a c 272 U Graphics card
November 21, 2009 8:15:04 AM

jennyh said:
Thing is it's 2 different pc's. The only thing they have in common is windows 7 RC and the latest catalyst driver.

So whose numbers a bit whacked then?
m
0
l
a b U Graphics card
November 21, 2009 12:08:48 PM

None of them make sense but mine appear to be 'more whacked' than anybody elses, yes. :p 
m
0
l
a c 272 U Graphics card
November 21, 2009 12:15:40 PM

jennyh said:
None of them make sense but mine appear to be 'more whacked' than anybody elses, yes. :p 

But have you sussed out why?, is this benchie the similar to the first game in so much as you may have to install it several times to make it work right?
m
0
l
a b U Graphics card
November 21, 2009 12:29:13 PM

I didn't acutally watch the benchmark, I went to get a cup of tea each time. I ran it again and paid attention and tbh it looks really quite crappy. Boxy buildings with hardly any shadows, sometimes the shadows disappear on models.

It looks as if it is locked on lowest settings, however I did run it at lowest settings and scored even higher fps :p 
m
0
l
a b U Graphics card
November 21, 2009 1:31:21 PM

No i didn't, shooters aren't really my thing. Mass effect was good though and i liked Fallout 3.

On this benchmark, I thought it was just the 'medium' settings causing the high fps. I'll try reinstalling it.
m
0
l
a b U Graphics card
November 21, 2009 1:57:30 PM

Same thing after the reinstall, I even ran fraps same time and it's still at 200-300 fps. It looks more like a valve game though, boxy looking buildings. At one point a shadow on a model just sorta disappears.

I tried taking a screenshot but it wont allow it during the benchmark. Weird. :p  It has to be the new catalyst surely.
m
0
l
!