Sign in with
Sign up | Sign in
Your question

1 headphone not working when mic plugged in - please help!

Last response: in Motherboards
Share
May 18, 2010 4:43:04 PM

I recently put together a new computer with a gigabyte GA-H55-USB3 mobo.

When I plug my headphones or speakers in, the sound works just fine however when I plug in my mic, the sound only comes through ONE headphone. The mic works when plugged in, but sound only comes through the left headphone when I have both the green inbound headset plug + mic plugged in.

I don't get it; I've tried re-installing the Realtek audio drivers, I've tried uninstalling the drivers and letting windows install audio drivers using the automatic wizard; I even went and bought a sound card (Rocketfish 5.1 PCI Sound Card) but the same exact problem occurs - the left headphone gets muted somehow when I plug in the mic. I've tried going through all the options under the Realtek sound manager, but nothing helps.

I want to be able to talk/play with friends in ventrilo, but its super annoying to only have sound come through one headphone and it makes it really tough to play counter-strike or other games. It seems like its the mobo, but I know the jacks themselves aren't broken since they both work, just not together.

Please help me and thanks a lot to anyone with any advice at all!
a c 177 V Motherboard
May 19, 2010 1:15:19 AM

Have you tried item C on page 95 of the manual, "Activating an AC'97 Front Panel Audio Module"? My guess, you've got an AC'97 set of front panel jacks, but, by default, the CODEC is configured for HD hookups...
m
0
l
May 19, 2010 4:33:24 AM

My case doesn't have any front side jacks so everything I'm using is on the backside and unfortunately the AC'97 front panel jacks being wrongly configured doesn't seem to be able to be the problem : /

thanks for the input though!
m
0
l
Related resources
a c 177 V Motherboard
May 19, 2010 1:01:49 PM

Ok - my bad assumptions (yeah - I know - ass, you, me - and I do it all the time anyway [:lorbat:6] ); let's look at some of the basics, try to check the hardware... Pop your manager:



First thing is, note the two 'kinds' of jack icons - some are sort of 'ghosted out', some are solid... With all your plugs out, they should all be ghosted - jack/plug detection turns 'em 'solid'. Assuming your plugging 'em into the pink and green jacks (there I go assuming again [:fixitbil:9] ), and they are 'turning solid', try right-clicking on the green one - you should get a 'connector retasking' dialog:



make sure it's set to 'front speaker out' (might also try 'headphone', but I believe that works with 'HD-header detected' FP jacks); another thing that occurs to me is to check the position of the slider labeled "Main Volume' at the top left - it's actually 'balance', note the 'L' and 'R' markings - might try it in different positions to see if you get anything out of the 'missing' channel...

Might help if you'd capture your whole sound manager window & post it...
m
0
l
May 19, 2010 5:34:26 PM

Thanks for the reply! I think the jacks are set to the right thing - that is what is confounding me. The sound manager picks up that the headphones/speaker out is plugged into the green jack and that the mic is plugged into the red jack. The problem is that despite the fact that both are accounted for in the sound manager, the right ear/right speaker shuts off when I have both the red and green plugged in at the same time. Here are some pics of my sound manager, I hope this helps!


http://img245.imageshack.us/i/pic1ts.jpg/
http://img139.imageshack.us/i/pic5c.jpg/
http://img257.imageshack.us/i/pic4xb.jpg/
http://img225.imageshack.us/i/pic3fn.jpg/
http://img199.imageshack.us/i/pic2qv.jpg/

Again, thanks so much for helping me with this, I can't figure it out for the life of me!
m
0
l
a c 177 V Motherboard
May 19, 2010 6:04:00 PM

I'll look at the pictures in a moment, but just in the interest of a speedy response - that's your problem (I think)!! Slow access here today - VAIL went 'public beta', so twenty-six hours or so of downloading going on on two machines [:jaydeejohn:3] !

The mike's gotta be plugged into the pink jack, not the red - it's the only one that can't be 're-tasked'! The various speaker jacks are all basically DtoA convertors, so it really doesn't care about 'mixing and matching' the digital 'streams' into 'em; but, the pink (mic) jack is hooked up in hardware to a pair of AtoD's, so it can only 'be' one thing...
m
0
l
May 19, 2010 6:30:04 PM

It is in the right jack, I said red but I think it may be more pink as you said. It has a little microphone icon right next to the jack so I know its the right one. The audio manager picks it up as a mic too and I tried plugging into the red jack just in case, but its a rear speaker that the manager says is not compatible with having a mic plugged in.
m
0
l
a c 177 V Motherboard
May 19, 2010 7:52:48 PM

Well - I'm temprarily SOL - can't get ImageShack to load more'n half an image... Maybe I better put a halt to the DLing, and reboot everything - seems we had a message (computer generated, of course :fou:  ) about our cable dolts doing a 'software upgrade' during the wee hours - 'don't use your "converter" between 1 and 5 AM, they will be (unintelligible-ing) it...' Is that the cable modem, or the VOIP box, or the DVR, or do they just mean STB? WTF knows?? Probably should reboot every damned thing - gotta go to Mart o' the Wal for a couple hours' weekly trip - if it's not cooperating by the time I return, everything gets power cycled!!

You hear me, machine? NO VOLTS! You may have control over your own 'power down' sequence, but I still gotta wall plug! [:isamuelson:8]
m
0
l
a c 177 V Motherboard
May 20, 2010 3:04:10 PM

OK - got VAIL, everything powered down - 'sequenced up', still, half-screen at a time from ImageShack - but - found something interestin - if I do 'open in new window' instead of 'open in new tab', voila! Whole picture, and 'zoomable' to boot! So - reviewed everything, and I think it's time (assuming you've tried a different headset - I know the fact that either plug works OK alone leads one to believe that the mic/spkr 'sub-systems' are OK, but wierd stuff does happen - I'm working on a 'splash' screen for my workstation's BIOS that is the 'Intel Circle' logo, with "Murphy's Law Inside!" in the center [:bilbat:9] - to file a bug report with GB, see if they know anything substantial - like, maybeee, whether the MOBO may require an RMA! :(  I reviewed all your settings, and everything looks good to me - though I will say one thing - the fact that it's a 'GB branded' driver manager would give me the 'heebie-jeebies'! They don't have a real good track record with system utilities - I get all my driver direct from jMicron, RealTek, and Intel... Have you tried at all, downloading and installing the RealTek driver set? You can find them (current = 2.48) here...
m
0
l
!