Sign in with
Sign up | Sign in
Your question

Freaking out over graphics card.

Last response: in Graphics & Displays
Share
November 20, 2009 5:27:37 PM

Greetings,

I've basically swapped my Gigabyte 3870 DDR3 version for a DDR4 (same card just different memory) version. After running some tests in 3Dmark and playing a few games all seems to be fine but recently I've had quite a few crashes. The ATI CCC (catalyst control centre) crashed quite a few times, possibly while saving data and I think it's stuffed something up.

What I need to know is. is a PCIe speed of 142 MHz safe or not? Sometimes this goes up past 200 MHz and lower. I've always thought this should remain at 100MHz, or 110 max. There is also a PCIe clock which states it's at 100MHz. I gather this is not the same as the PCIe speed? Or is it? Currently freaking out as the numbers do not seem to match and for some reason setting the default speed does nothing in AMD Overdrive.

Notes:
BIOS setting for PCI speed is on Auto.
Didn't update the driver as I thought 3870 replacing another 3870 would be a no issue (only difference is memory).
Motherboard is a Gigabyte 790FX-UD5P (790FX chipset uses DDR2 memory)
Processor is a 9950 AMD Phenom.

Any help is greatly appreciated.

More about : freaking graphics card

a b U Graphics card
November 20, 2009 5:43:38 PM

Lock it to 100MHz. Clocking it higher usually could result into problems.
November 20, 2009 7:18:07 PM

amnotanoobie said:
Lock it to 100MHz. Clocking it higher usually could result into problems.


Okay I went into my BIOS and locked the PCIe clock @ 100 instead of the AUTO setting. Stupid AMD overdrive goes nuts and flicks it between 142 138 180 something all because I swapped in a DDR4 version of the 3870. Anyone else have a similar issue or occurance.

If I take some screens can people check over them to make sure they are running at stock settings?

Also if you want to run 2 graphics cards in crossfire does the PCIe clock need to be changed?
Related resources
November 20, 2009 7:39:54 PM

A mistake:

Didn't update the driver as I thought 3870 replacing another 3870 would be a no issue (only difference is memory).

Since you have the second (new) card installed, uninstall the display driver and ccc. Reboot system, enter safe mode and use Driver Sweeper to do the last part of driver clean up, reboot. Install the current ATI Cat driver and CCC v9.11 for your card and OS version.
November 20, 2009 8:00:21 PM

topper743 said:
A mistake:

Didn't update the driver as I thought 3870 replacing another 3870 would be a no issue (only difference is memory).

Since you have the second (new) card installed, uninstall the display driver and ccc. Reboot system, enter safe mode and use Driver Sweeper to do the last part of driver clean up, reboot. Install the current ATI Cat driver and CCC v9.11 for your card and OS version.


But it's a straight swap for the same card with only a difference in memory (from GDDR3 or GDDR4). I did what you've said, well slightly differently. I swapped out my current HDD in for a fresh plain one and booted a new Windows 7 (thank god for beta/RC). Installed the newest drivers on both AOD (AMD Overdrive) and ATI CCC (Catalyst Control Centre) and got the exam same results.

I think I've found a bug in AOD? Strange though because I've got the same card as many other users as well as the same board and processor.

Any thoughts.

Oh and to make things even more interesting. I went from "AUTO" setting in the BIOS to changing the PCIe clock to 100. No issue when I did that, always stayed at 100 even when adjusting the slider in AOD. Very pleased. Restarted the computer, went into BIOS and put it back on AUTO and what do you know AOD freaks out and places the PCIe clock/speed @ 142. Hmmm.
November 21, 2009 4:09:32 AM

Leave the PCIe clock at 100 or auto in the bios. Use CCC to overclock the VC. First try getting everything running stable at default settings for your system. Do some reading about overclocking and then take it in baby steps. For the moment leave AOD alone. Use the BIOS...in baby steps. Give us a link to your exact motherboard.
November 21, 2009 12:43:40 PM

topper743 said:
Leave the PCIe clock at 100 or auto in the bios. Use CCC to overclock the VC. First try getting everything running stable at default settings for your system. Do some reading about overclocking and then take it in baby steps. For the moment leave AOD alone. Use the BIOS...in baby steps. Give us a link to your exact motherboard.


I have the PCIE clock on 100 as opposed to AUTO (default) because when on auto (as stated earlier) they PCIe clock/speed goes haywire in AOD. I don't overclock mt rig personally but I use AOD to check certain aspects of the PC as it's fairly well rounded. I don't think CPUz allowed me to check PCIe clock rate.

My initial belief is anything above 110 is unsafe. I hope the board isn't damaged but I'm really annoyed the software goes haywire and changes the settings even though I don't want it to (or even changes it back when I alter the setting back to a safe speed).

Thanks for the tips on overclocking but on my personal rig I probably won't need it. My exact motherboard is a Gigabyte MA790FX-UD5P (I probably mentioned that before). Thanks for your help. If anyone has any suggestions or input feel free to add.
!