Sign in with
Sign up | Sign in
Your question

PSU issues from fans?

Last response: in Overclocking
Share
April 7, 2012 11:56:09 AM

I spent much of the beginning of the week with my current rig figuring out why I had issues with my audio drivers (generic usb audio) for my USB to SPDIF converter. After fiddling with more things I realized my issues were from my fans. In the BIOS setting for my fans, when I turn it down from "turbo" to "silent" mode, my audio drivers would have no issues. Today when I added another fan to a 3 pin header, the same problem came back. Same issue even happens when I have it directly to my PSU. It even does that start-stop thing during boot up as if I pushed my OC too far. I switched to a lower power fan and everything went back to normal. I'm guessing my problems come from so sort of power issue during boot up that causes my USB port to not have enough power resulting in a bad connection leading up driver errors.

Here is the specs for my rig:
i5-2500K OC'ed @ 4.5ghz
Asus P8Z68-V-LX mobo
2x4gb ram 1600mhz
Seasonic X-750 watt PSU
HD 6850
2x SSD
5x 120mm fans

My PSU should have more than enough power so I don't get why this is happening. Please help.

More about : psu issues fans

a c 150 K Overclocking
April 7, 2012 12:54:18 PM

Drivers for your board updated? Bios updated? Or the board is just really crappy...
m
0
l
April 7, 2012 12:56:38 PM

Driver and BIOS are both updated. The thing that really trips me out is that even when I plug the fan that normally tips it too far into the PSU instead, the same thing happens! So maybe it isn't the mobo, or at least not completely.
m
0
l
Related resources
a c 150 K Overclocking
April 7, 2012 8:01:04 PM

Fans plugged into the mobo?
m
0
l
April 7, 2012 9:21:26 PM

2x Scythe Slipstream PWM into 4 pin headers
1x Slipstream 800rpm into 3 pin header
1x Slipstream 800rpm into molex
1x Silverstone fan into molex

Even when I tried to add another fan via molex, the same problem happens. And my comp would restart during boot once like I pushed my OC too far.
m
0
l
April 8, 2012 12:16:02 AM

nvm I had C1E enabled in BIOS. turned off all power saving options in BIOS and problem went away.
m
0
l
!