Sign in with
Sign up | Sign in
Your question

Memory Issues with GA-P55M-UD2 Motherboard

Last response: in Motherboards
Share
May 19, 2010 7:14:41 PM

I recently purchased a barebones system consisting of the following components:
• Gigabyte GA-H55M-UD2 (Rev 1.0) Motherboard
• Intel CPU Core I3 530 (2 x 2.93GHz – 2500 FSB – 4 MB Cache)
• Okia 680 Watt Power Supply
• Performance Cooling Package
• Standard Mid-Tower
To it, I added:
• Patriot Memory DDR3 1600 MHz Gaming (2 x @ GB) Dual CL9 Gaming Heat Spreader (PGS34G1600ELK)
• HIitachi Deskstar HIT.HD31000IDK7/7K 1 TB Serial ATA/300 Hard Disk 7200 RPM
• DVD-RW Gearhead 24X DVD-RW Internal SATA DVDRW Triple Format
• Video Card PNY Vergo GT210e 512 MB DDR2 PCI Express HDMI, DVI, VGA
I encountered two problems initially and one still remains. The corrected problem was the SATA ACHI driver. The user’s manual directed selection of the Intel(R) ICH8R/ICH9R/ICH10R/DO/PCH SATA RAID Controller and after consulting with Gigabyte, I learned that the proper driver was the PCH SATA AHCI Controller. That allowed me to install the OS (Windows XP Professional 32-bit) but I still encountered the second problem which still persists today despite suggestions from Gigabyte technical support. The problem appears to be how the system handles the memory. I had the two Patriot modules installed in slots DDR3_1 and DDR3_3 and the screen goes black shortly after the Windows splash screen appears. I've also noted that the Gigabyte logo fails to appear despite enabling it in the BIOS. When I remove the memory module from DDR3_3, the system booted up and I completed the Windows XP installation with SP3. Think I may have a bad memory module. I installed the module that I removed from DDR3_3 and installed it in DDR3_1 and it worked fine. Whenever I add the second module, the black screen behavior surfaces despite being recognized in the BIOS as 4 GB. Gigabyte technical support suggested changing the voltage from 1.5 to 1.7. I did and after that resulted in the same behavior, I changed it to 1.8 and set the timing settings to 9-9-9-24 as the PATRIOT web site suggests. Same black screen behavior. I installed the two Patriot modules in a GA-X58A-UDR3 motherboard running Windows 7 and it worked perfectly. I have also tested 2 x 1 gb Corsair 1333 mHz (TR3X3G1333C) modules and they work fine. Yet whenever I add a third Corsair 1gb module regardless of slot used, I get the same behavior. It would appear that any combination of memory that exceeds 2 gb exhibits the black screen and no logo display behavior. Gigabyte’s last suggestion was to set Extreme Memory Profile to disable in the BIOS under MB Intelligent Tweaker and set Turbo Boost Tech to disable and C3/C6/C7 State Support to disable in under the advanced features. Using the 3 x Corsair memory modules, I disabled C3/C6/C7 State Support which was set to Auto but no Extreme Memory Profile or Turbo Boost Tech features to disable. Same black screen behavior.
The MB Intelligent Tweaker main page readings are as follows:
BIOS Version F3
BCLK ~133.29 MHz
CPU Frequency ~1199.63 MHz
Memory Frequency ~1333.02 MHz
Total Memory Size 3072 MB
CPU Temperature 28.7 C
PCH Temperature 39.0 C
Vcore 0.896 V
DRAM Voltage 1.584 V

Would appreciate any ideas the Community has to offer. Thank you in advance.
a b } Memory
a c 89 V Motherboard
May 19, 2010 10:37:10 PM

The RAM you picked is not a good choice for an Intel system. The current Intel chips only support RAM voltages up to 1.65v. Anything above that can damage the on-board RAM controller. Do you have the option of returning the Patriot RAM for a kit designed to work with your system? I highly recommend this kit:

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7D-4GBRM $109.99
m
0
l
May 20, 2010 12:04:04 AM

Thanks for responding. I can swap the RAM with the GA-X58A-UDR3 motherboard owner for his Corsair memory that I alluded to trying. Any thoughts on why the 3 x 1 gb Corsair 1333 mHz (TR3X3G1333C) modules did not work? Once again I appreciate your response and will consider getting the G.SKILL memory but I thought that its voltage was 1.5v?
m
0
l
Related resources
May 20, 2010 2:35:07 AM

Patriot modules? Enter the BIOS, ramp up the DDR voltage first, save and exit.
Enter the BIOS again and now configure the DDR frequency, save and exit.
Enter the BIOS once again, now configure the timings, save and exit.
Try it.
m
0
l
a b } Memory
a c 89 V Motherboard
May 20, 2010 5:06:55 AM

Well, you motherboard uses dual-channel RAM, not triple-channel like the X58 boards. Are you absolutely sure you were using the correct RAM slots when you tried the 3GB of Corsair RAM. Using three sticks on a system designed for dual-channel RAM isn't really a good idea since the RAM will run in single-channel mode.
Fatbird said:
Patriot modules? Enter the BIOS, ramp up the DDR voltage first, save and exit.
Enter the BIOS again and now configure the DDR frequency, save and exit.
Enter the BIOS once again, now configure the timings, save and exit.
Try it.

That would normally be the first thing to try. The problem is that the Patriot RAM is rated at 1.8v and the maximum RAM voltage supported by his chip is 1.65v. He's not likely to get the system stable with that RAM without drastically loosening the timings. They're already slow CAS 9.
m
0
l
May 21, 2010 1:41:25 AM

Thanks for the suggestion Fatbird, but the step by step save produced the same results. I'm seriously shortstuff_mt's suggestion on the G.SKILL RAM.
m
0
l
May 21, 2010 2:11:20 AM

Absolutely sure on the slots shortstuff_mt. I've installed the 3 module combination in slots DDR3_1, DDR3_3 and DDR3_2 then DDR3_1, DDR3_3 and DDR3_4. Same results. What you said about the dual channel made sense. I'll probably order the G.SKILL memory on-line and let you know how it responds. Thanks again.
m
0
l
!