Sign in with
Sign up | Sign in
Your question

SSD Won't Boot

Last response: in Storage
Share
October 12, 2011 5:37:46 AM

Hello,
Today my computer froze and it restarted itself after a bit. I have an OCZ Agility SSD with my OS and some other things on it and after the restart, upon booting I received a string of random ASCII characters. I thought it might be trying to boot off of my second HDD so I went into the BIOS and disabled all boot devices except my SSD. Now it simply gives me the message to select a valid boot device and try again. I'm guessing the crash and restart somehow corrupted the boot on the SSD. Is there a way of possibly making it boot again without a format?

More about : ssd boot

a b G Storage
October 12, 2011 7:11:35 AM

Try to unplug other devices from the mobo and try.

Check the cables for the tight fit.

Did u installed the windows and than switched to AHCI mode?

What Windows do u have?
m
0
l
October 13, 2011 6:21:34 AM

Okay, so I unplugged every other removable from the mobo and it still doesn't work. I'm using Windows 7 Ultimate x64. I tried using the Windows 7 installation disk to see if it detected an installation but it didn't. In fact, I went into command prompt, changed to C: and did dir, which only returned to me the contents of the win7 dvd. Tried changing to D: but it didn't exist. My BIOS can still detect it as OCZ Agility 60gb, but it seems it can't read the contents? Is it a goner? Should I RMA it? x.x. And yes I switched to AHCI after isntalling windows the first time. It's been working fine for about a year. Well by fine I mean every once in a blue moon my computer crashes and upon booting it gives me critical error: BSOD. It didn't really present a problem and I barely even notice it... until now. I guess I can't even extract stuff that was on the disk now?
m
0
l
!