Solved

Windows 7 misreporting cpu speed/

I have an amd phenom 2 quad processor, window 7 reports that it is running at 800mhz, why is this ?
5 answers Last reply Best Answer
More about windows misreporting speed
  1. Hi newcomer and welcome to the Tom's hardware forum.

    1- Do u get that speed when the rig is in load?
    2- What program are u using to check the CPU speed?
    3- What mobo, RAM and specific CPU do u have?
  2. Best answer
    That's completely normal. It's called "Cool'n'Quiet" technology. The CPU goes to a low-speed state to run cooler and save energy when it's idle. When you need the power the CPU will ramp up its speed. Do a Google search for "Cool'n'Quiet" for more information. Here's a link to get you started:

    http://www.amd.com/us/products/technologies/cool-n-quiet/Pages/cool-n-quiet.aspx
  3. Best answer selected by wjoebanks.
  4. shortstuff_mt said:
    That's completely normal. It's called "Cool'n'Quiet" technology. The CPU goes to a low-speed state to run cooler and save energy when it's idle. When you need the power the CPU will ramp up its speed. Do a Google search for "Cool'n'Quiet" for more information. Here's a link to get you started:

    http://www.amd.com/us/products/technologies/cool-n-quiet/Pages/cool-n-quiet.aspx

    Thanks shortstuff, for a while I thought that I was going crazy but you have put my mind at rest.
  5. saint19 said:
    Hi newcomer and welcome to the Tom's hardware forum.

    1- Do u get that speed when the rig is in load?
    2- What program are u using to check the CPU speed?
    3- What mobo, RAM and specific CPU do u have?

    Hi sait 19, thanks for the welcome and for taking the trouble to reply to my question. I think that I now have the answer. Thanks again.
Ask a new question

Read More

Asus Windows 7 CPUs Processors Motherboards