Sign in with
Sign up | Sign in
Your question

Computer won't boot!

Last response: in Systems
Share
November 16, 2009 2:10:49 PM

i walked away from my computer for 5 minutes. I come back, the screen is black, but on, so i tap the keyboard. it then suddenly turns off.

i turn it back on, and it turns on for 3 seconds with nothing on the screen and turns itself off again. i try again, and this time it turns on and stays on with nothing on the screen.

I check all the cables and fittings. Didn't fix it. I also do a partial rebuild of the computer, reinstalling the gfx card, cpu, ram, HDDs and using a compressed air duster on all components. Didn't fix it. I switch the RAM around, including switching the RAM modules and trying different slots. Again, didn't do anything.

The HDD activity light shows no activity, but all components are spinning, and on, including the motherboard light. i have done no overclocking. it does not give a beep when i turn it on.

Sometimes it turns on with a black screen indefinitely. Sometimes it turns on with a black screen, then off a few seconds later.

My build is as follows:
Earthwatts 430W
Asus p5q SE
Intel E5200
4gb corsair xm2 memory
msi 9600gt
500gb samsung sata HDD and 80gb WD IDE HDD
Windows 7 Professional 64bit

Any help is appreciated. i suspect it's probably the motherboard. I really hope it isnt, because i hate ASUS RMA. This current one is one that replaced another broken asus mobo of the same model.....

thanks heaps! Hope i can get it up and working again :( 

More about : computer boot

Related resources
November 17, 2009 3:09:24 AM

sorry, didn't see that sticky. ill try those steps now and get back to you.
November 17, 2009 4:26:29 AM

ok, ive tried all the tips in the sticky, including the breadboarding the build. but i discovered something.

http://img269.imageshack.us/img269/21/dsc01680o.jpg

See the brown part on the capacitor? I think that cap is blown. that cap resides around the gfx card, i checked it wasnt from the card and it isnt. but i dont understand WHERE that cap leaked from. there isnt sign of leakage from above or below the cap.

anyway, i believe this was my fault. see how the gfx card lever is snapped? i put too much force on it when i was taking my card out once, and it snapped off, and my finger went and bent that exact capacitor. i panicked and bent it back into place, and it's worked fine for the last 6 months or so. bugga.

so there we go. can anyone confirm this is what's causing the problem?
a b B Homebuilt system
November 17, 2009 5:04:38 AM

Sure its not chocolate sauce? You have some on the SB HS.

The only way to confirm is take all the parts onto a new mobo and see if the problems go away.
November 17, 2009 5:19:15 AM

DUDE, that sucks! i'm sorry for your loss. my condolances. :) 
November 17, 2009 10:32:04 AM

yep, ive tested the RAM and the CPU on a new mobo, but not the gfx card yet. that will be tomorrow's project. ill keep you guys posted.

also it may have leaked, and dripped onto the heatsink, seeing as the motherboard sits in the comp on its side.
!