Sign in with
Sign up | Sign in
Your question

Help! Reinstalling windows onto an ex-raided drive,

Last response: in Storage
Share
October 13, 2011 7:49:43 PM

Hey guys,

So I got given a WD 150gb HDD

It was being used in a raid 1, the guy that gave it to me was upgrading, so he basicly - Shut down his PC, pulled the drive out, and gave it to me.

I take it home, plug it in.
Boot off Window's 7 Pro,
Install,
Custom install.
See the drive (the WD 105gb)
Hit Delete,
Hit New, (making the drive - 150gb) Now Says "Disk 0 Partition 1"

Hit Next

Error!!

"Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information"

So, I boot unbuntu 10.10,
Open Disk Utility,
Format,
Master Boot Record,

Done,
Shutdown,

Get back to the Windows 7 Install, Custom,

Same Error!
"Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information"

Help! How do I comepletely wipe the HDD? Is the previous raid setting causing this drama?

Im stuck! Ideas!? Please Help!?
a c 279 G Storage
October 14, 2011 6:08:55 PM

After a reformat and MBR rebuild, I doubt that the RAID data is still on it. You could always download and boot the Parted Magic toolkit and do a Secure Erase, which tells the drive to completely reset itself.

You could download the diagnostics from WD and test the drive; it may simply be defective.

It is remotely possible that the problem is in other hardware. Have you ever had that particular machine run with Win7 on some other disk?
a b G Storage
October 14, 2011 6:16:11 PM

Do you have any other drives hooked up to the machine? If so try disconnecting all drives except for the one you are attempting to install windows to then run the setup.
October 16, 2011 9:50:29 PM

Hey guys, problem solved.

I used the program Dban, took 3 hours to do its thing.. But it worked.

Now Win 7 is installed and running great on the wd velociraptor!

Thanks for the reply's guys!
!