Sign in with
Sign up | Sign in
Your question

W7U/ASUS Mobo Sleep Mode Problem Help Needed

Last response: in Motherboards
Share
May 21, 2010 10:56:28 PM

I have an ASUS P5N-E SLI 775 mobo and Vista previously and W7U OS's now. With neither one did the Sleep Mode work properly but I was able to use it to some degree. Previously, I was able to initiate SM from the Start menu and awaken with the power button. However, about a week ago, the system stopped going into SM at all. I made no changes other than perhaps installing a program of some sort.

I called Microsoft tech support and got to extensive Tier 2 support with two different agents and after going through whatever they did, they both determined that it must be that the BIOS version must be updated. I called ASUS and they said that would have nothing to do with it but it wouldn't hurt to try so I did and nothing has changed.

The other option I was given by MS was to get a tech to check the hardware configuration, but I don't want to spend the money to do that and I'm hoping that someone much more knowledgeable than I, and maybe even MS or ASUS will have the solution.

Thanks in advance!
a b V Motherboard
May 21, 2010 11:31:16 PM

If it never really worked as it should, then it's possible it could be a jumper setting on the motherboard. In case you don't have a manual for the motherboard, download one HERE, I used manual Version E2968b. Read the info on pdf page 41 (section 1-27) and check to see how it's setup on your motherboard. If needed, change the jumpers to suit the type of sleep mode you use.
m
0
l
May 29, 2010 12:46:41 AM

I have not tried it yet, but this looks like it just might do the trick! Thanks for your help on this 99!
m
0
l
Related resources
May 30, 2010 2:17:21 AM

From the info on Pg. 41, I'm not clear which setting I need in 2 USB device wake up; from S1, S3, S4? The big problem is it not going into sleep mode any longer; it just stopped as I mentioned. From the diagnostics, just as it tries to go into Sleep, something immediately wakes it up and it appears to be the MS wireless keyboard/mouse.
m
0
l
a b V Motherboard
May 30, 2010 3:11:22 AM

Try setting all jumpers in diagrams #2 & 3 to pins 2-3 (+5VSB) for S3 sleep mode. Also make sure in your BIOS the option is set to S3 mode.
m
0
l
May 31, 2010 11:20:38 PM

I've never set a jumper before and evidently its not what I thought; flipping a tiny switch or something of the like. On the Mobo, I found the areas marked USPBW1-4/5-8 & KBPWR, but I don't see anything like the 123 diagrams or anything that I could adjust.

<Also make sure in your BIOS the option is set to S3 mode> ???
m
0
l
May 31, 2010 11:35:26 PM

OK...I just figured it out. No switches. There is a single post in the third position on all of these and what looks like a blue cap that could be pulled off to expose the first instead. I can't see the KBPWR jumper without taking my pc apart again, but I'm going to assume its in the correction position as the other two.

As I mentioned, Sleep Mode was working from the Shut Down menu (though not from the keyboard/mouse) even with those options selected) until recently and is why I couldn't understand the need to change the jumper settings if it was working before.

Also as mentioned, diagnostics found that the MS wireless keyboard/mouse combo is what is waking it up, but my roomate's system works properly and she has an MS wireless combo too though a different model.

As a PS, if I set the monitors to shut off automatically, they can be reawakened with the mouse/keyboard, but not the system.
m
0
l
!