Sign in with
Sign up | Sign in
Your question
Closed

Facebook Scrabble loads but is too slow to play

Last response: in Windows XP
Share
May 20, 2012 4:34:09 PM

I've had Facebook Scrabble Worldwide for ages and apart from the odd blip here and there it's been fine, however for the last couple of weeks, although it will load, it takes so long for the tiles to move to the board it's unplayable. On some occasions refreshing does the trick, on others I have to reboot, but in the last day or so none of those things will work. I've tried everything I can think of to sort it, with zero success. Facebook itself works fine.
If anyone can help I'd be very grateful
Thank You
May 20, 2012 4:45:11 PM

which web browser are you using? have you tried an alternate web browser?
May 20, 2012 4:51:59 PM

nhasian said:
which web browser are you using? have you tried an alternate web browser?

Thanks for your quick reply :)  I'm using IE 8 and no I haven't tried a different one, but if it was the browser, wouldn't I have had this problem a lot earlier ?
What do you suggest I try ?
Related resources
May 20, 2012 8:16:29 PM

I suggest you try Chrome or firefox. we are trying to determine if the problem is with your IE8 or something else. its possible some plugin that was installed in IE8 is interfering with your game since it was working before.
May 21, 2012 8:18:13 AM

nhasian said:
I suggest you try Chrome or firefox. we are trying to determine if the problem is with your IE8 or something else. its possible some plugin that was installed in IE8 is interfering with your game since it was working before.

I'll try Firefox, but I'm pretty certain it going wrong didn't coincide with IE8 being installed (Although I can't guarantee it) It worked for some time after that and has just gone wrong recently.
I'll let you know :-)
Thanks again
May 21, 2012 9:26:40 AM

BINGO !!!!!!!! It seems to have worked. I am so pleased :)  Thank you very much indeed for your help.
February 13, 2013 4:39:31 AM

Yeah seems to work really slow for me too even though I made all those changes. I used a site http://scrabble911.com hoping it might help speed it up if I got the words directly and that didn't work either. Any ideas?
February 14, 2013 11:27:17 PM

This topic has been closed by Brett928S2
!