Sign in with
Sign up | Sign in
Your question

Setting default DVD programme

Last response: in Windows XP
Share
Anonymous
September 7, 2004 5:02:01 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have a Dell Inspiron 5100 with Windows XP Home Sp.2.
Installed on my computer I have "Dell Media Experience", "WinDVD" and of
course "Windows Media Player 10". When I insert a DVD the default programme
opens (Dell Media Experience). How can I change the default programme to
WinDVD or WMP 10?
Dave
Anonymous
September 7, 2004 5:02:02 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

On Tue, 7 Sep 2004 13:02:01 +0200, David N wrote:

> I have a Dell Inspiron 5100 with Windows XP Home Sp.2.
> Installed on my computer I have "Dell Media Experience", "WinDVD" and of
> course "Windows Media Player 10". When I insert a DVD the default programme
> opens (Dell Media Experience). How can I change the default programme to
> WinDVD or WMP 10?
> Dave

To set the default player for all media types: Add/Remove Programs> Set
Program Access and Defaults. Select the program you prefer to be the
default for multimedia files.

Or open Media Player 10 and open Tools> Options. Under File Types, uncheck
the box for DVD Video. Open preferred program and look for similar file
type menu to assign DVD video to that program.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
September 7, 2004 6:41:44 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

David,
An alternative is to go Start>My Computer>DVD (Properties)>Auto Play> drop
down from Music Files to DVD Movie. There you can change your default
programme or have a prompt every time a DVD is loaded.
Fred

"David N" <dave@uk.invalid> wrote in message
news:eQf$8oMlEHA.3912@TK2MSFTNGP12.phx.gbl...
>I have a Dell Inspiron 5100 with Windows XP Home Sp.2.
> Installed on my computer I have "Dell Media Experience", "WinDVD" and of
> course "Windows Media Player 10". When I insert a DVD the default
> programme opens (Dell Media Experience). How can I change the default
> programme to WinDVD or WMP 10?
> Dave
>
!