Sign in with
Sign up | Sign in
Your question

Crucial M4 128GB Firmware upgrade problems. 0002-0009

Last response: in Storage
Share
October 16, 2011 9:07:15 PM

I have two 128GB M4 SSD's. I am new to computer building and put my system together without updating my SSD's. I orginially had the two SSD's set up in RAID 0 and they worked great. My friend told me I should get the firmware update because he ahd and his one 128GB M4 was a alot faster. I have reformatted my SSD's and taken them out of raid, placed my BIOS/EFI into IDE-Compatible, made my optical drive my #1 boot option, disabled my #2 boot option, re-downloaded and burned the boot disk many times. I only get the same result. The computer boots up I get a screen with the Crucial logo at the top and the firmware update software begins to work. I get a lot of lines of text fly by my screen. Then I am stuck at a screen that says at the top "Read all information accompaning this software" (or something close to that) and the text is surrounded in astrisks (*). Below that the screen reads "Finding drives...". That is as for as I have gotten. I am only connecting one SSD at a time, I have tried both the SATA 2 and SATA 3 ports (port 0 and 1 are SATA 3, ports 2 and 3 are SATA 2). Please help me. Thanks for reading all this.

MOBO: ASUS Maximus Extreme-Z (Z68)
CPU: 2600k i7
SSD's: 2 X Crucial 128BB M4
please tell me if you need more hardware info than this
October 16, 2011 10:40:01 PM

I have the same board and a M4 64GB. I updated mine by placing it in IDE mode, then plugging it into SATA 0, Ran the boot CD and worked perfect.
October 16, 2011 10:47:33 PM

There have been issues with a number of SSD firmware updates so you may need to contact Crucial if the suggestion above doesn't work for you.
!