Sign in with
Sign up | Sign in
Your question

New build did boot...

Last response: in Systems
Share
November 19, 2009 11:59:17 PM

Hey gang,

Great article shortstuff_mt! Unfortunately I'm still having issues.

I put together a new system from all completely new components. The system POSTed fine, I ran Memtest+ on it for a few cycles. No issues. Installed Vista x64 (yeah, I know) with no problems. Patched the hell out of it and had a few crashes in Oblivion (forgot to disable onboard sound, forgot to get the latest drivers, all that fun stuff). Finally I seemed to have everything working right. Then a few days ago the system just up and powered itself off and then powered back on a few seconds later only to power off again after a second. It eventually got tired of doing this cycle and POSTed OK and booted the OS. Started up Oblivion again and it powers itself off and goes to town rebooting itself. I powered it off and left it off and hit the sauce for the rest of the night.

Another night same deal, was playing Oblivion and then it froze. I figured I'd give it some time to see if the system would respond before soft resetting it. Eventually I noticed that the blue led on the case fan was flickering at a rate of once every second. After a minute of this it powered itself down and would power on power off like mad again.

Now TODAY (sorry this is so long) the thing boots into Vista. The game starts and I don't get past the title screen before it powers off. After turning off the psu, I unplug all case fans (of course they are the molex adapter ones and not the 3 pins) and try to get it to POST. No good. I then repeat with removing all case USB, 1394, eSata, power, reset, and hd light connections. Still no dice. I then remove all SATA connections from the motherboard and unplug their power connections. Still not happening. As a last ditch effort I unplug mouse, keyboard, and monitor. No good.

Now I have the whole case apart. I've got the thing pretty much doing the breadboarding thing (thermaltake case has a pretty slick motherboard tray that slides out of the rest of the case. mobo still on that having a good ole time on it's standoffs) and what do you know...it POSTs just fine.

Whew. Based on the above would you agree that there is something up with the case that is causing a short? Or is there something I'm missing. I have left out some detail as my post is long enough already. If you want specs, just ask.

Going back to the sauce. Thanks for reading

More about : build boot

November 20, 2009 12:41:34 PM

Check your GPU and CPU temperatures under load. GPU-Z and RealTemp are good.
Tell us about your power supply.
Please post a link to the original topic.
m
0
l
November 20, 2009 9:51:01 PM

Ah, sorry. This is the first time I posted here. Just thought I'd read this sticky http://www.tomshardware.com/forum/261145-31-read-postin... before anything else.

Somewhere I saw something about running a marathon of Memtest+. I have had the system out of case all night and day and it has completed 25 passes with 0 errors. The physical onboard CPU temp monitor is reporting CPU temp around 40C after almost 19 hours of running memtest.

I'll load up a software temp monitor and let you know how that goes.

The psu is a Corsair TX850W.

Thanks for the reply. Stay tuned.
m
0
l
Related resources
November 21, 2009 1:50:08 AM

Running Oblivion the max temp the I7 cores get to is 52C. GPU max was 55C. The physical CPU temp readout on the mobo seems to be off by 10-15C from the cores, which I take to be the standard CPU die temp vs core temp offset. This would place the cores at around 55C after the marathon memtest run.

Using the standard CPU fan and system has never been OC'd.

I forgot to mention that this test was done while breadboarding.
m
0
l
November 21, 2009 4:28:58 AM

Everything back in the chassis minus the side panels nets the same behavior as before. After playing Oblivion for a few mins, the things powers off but then powers on and boots fine. I checked the logs (GPU-Z no longer works for whatever reason) and the cores were at the mid 40s with a load under 5%.

Decided right then to go buck wild and run 3dmark vantage. That did it. Thing didn't last a second when the rendering began. And then it started its endless power on / off cycle. Just for kicks, I removed the graphics card and powered on the system but the thing still kept doing its dance.

I'm at a complete loss. Under voltage on one of the lines?
m
0
l
!