Sign in with
Sign up | Sign in
Your question

Wireless Networking Problems

Last response: in Wireless Networking
Share
March 2, 2010 11:03:36 PM

I have 3 devices that I hook up to the internet. Device 1 is a PC, running Windows XP, Device 2 is a Laptop running Windows 7, and Device 3 is an iPod Touch 8GB. I have dial-up internet.
Here is what I have (had) to do for internet. The phone line connects into the back of Device 1. Then device 1 hooks into a (Qwest) 2Wire 2700HG-D modem. Since I don't have Qwest internet, that part doesn't work. But, I have the dial-up connection shared, so other devices can hook into the internet through it. So, Device 1 hooks into the Qwest Modem box, and it has WIFI enabled, so the dial-up signal goes through the box and the box puts it out wirelessly.
My problem, is up until this morning, its been fine, but now, I can't get Device 2 or 3 to connect to the WIFI internet now. The devices can connect to the network, but they don't have internet access.
I am tried everything I can think of to fix it, and have had no luck.
What do I need to do to get the internet to start working again?
MANY Thanks to who-ever can help me!!
March 3, 2010 12:45:10 AM

You need to disable the DHCP server on the 2wire modem!

You're probably sharing the dial-up connection using ICS (Internet Connection Sharing), but that already has its own DHCP server. And you can only have one DHCP server on the network. The DHCP server of the modem is probably conflicting w/ the ICS DHCP server and not configuring your computers correctly. Simply disabling the DHCP server on the modem and rebooting your computers should fix it.
March 3, 2010 12:50:52 AM

How do I disable that then?
Related resources
March 3, 2010 1:17:22 AM

You need to access the web interface of the modem. It's probably at http://192.168.0.1

Since I don't own this modem, I can't tell you the exact location, but somewhere in the basic setup there should be a location for configuring DHCP, and probably an option to disable it. Or even better, the modem may have a configuration option to choose "router" or "bridge" mode. If that's available, then select "bridge" and it should accomplish the same thing.

Of course, save your changes and reboot the 2wire when done.

March 3, 2010 1:24:22 AM

Ok. I get that part, but I have a new problem. The modem shows up as the Defualt Gate way under my Ethernet card, and when I am in command and go to ipconfig, it doesn't show anything there anymore. So, at the moment, I can't get up my modem settings with the http:// right now.
March 3, 2010 1:50:31 AM

Make sure the PC is the only device connected to the modem. Go to a command window and issue the following:

ipconfig /renew

Try accessing the modem w/ http://192.168.0.1

If it doesn’t work, go to the command window again and issue the following:

ipconfig /all > temp.txt

… and post the file’s contents here.
March 3, 2010 6:06:29 PM

Didn't work. It says that it timed out.

Windows IP Configuration



Host Name . . . . . . . . . . . . : walkerdesktop

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Broadcast

IP Routing Enabled. . . . . . . . : Yes

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection :



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : CNet PRO200WL PCI Fast Ethernet Adapter #2

Physical Address. . . . . . . . . : xx-xx-xx-xx-xx
Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Autoconfiguration IP Address. . . : 169.254.135.57

Subnet Mask . . . . . . . . . . . : 255.255.0.0

Default Gateway . . . . . . . . . :

NetBIOS over Tcpip. . . . . . . . : Disabled



PPP adapter Willamette University:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface

Physical Address. . . . . . . . . : xx-xx-xx-xx-xx-xx

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 158.104.81.45

Subnet Mask . . . . . . . . . . . : 255.255.255.255

Default Gateway . . . . . . . . . : 158.104.81.45

DNS Servers . . . . . . . . . . . : 158.104.100.1
158.104.100.2

March 3, 2010 6:39:46 PM

Have you enabled ICS on the dial-up connection? If you check my initial response, I mentioned that that was one of my assumptions and you didn't indicate otherwise. But perhaps you haven’t. You need ICS. That turns your PC into the gateway once the dial-up is up and running.

http://support.microsoft.com/kb/306126
March 13, 2010 1:26:49 AM

I tried that, and still nothing. I think the box is shot, so I bought a new one.

I now have a Belkin Wireless box. I now need hope configuring it to put out my shared dial up connection wirelessly. I can provide more information if needed.
!