Sign in with
Sign up | Sign in
Your question

CPU Dell GX240 upgrade

Tags:
Last response: in CPUs
Share
February 3, 2010 11:01:32 AM

My old Dell GX240 has a 1.7/256/400 Cpu can I upgrade to a 2.8/512/533, I tried and all it did is beep. Thanks for the answer. :fou: 

More about : cpu dell gx240 upgrade

a b à CPUs
February 3, 2010 11:18:27 AM

YES
You can do it more than fine

GooD LucK
m
0
l
February 3, 2010 11:34:23 AM

mfarrukh said:
YES
You can do it more than fine

GooD LucK

Thanks It just beeps, It only has 128mb of memory which I'm upgrading to 512. Does the 128 memory keep it from recognizing the 2.8?
m
0
l
Related resources
a b à CPUs
February 3, 2010 11:40:12 AM

Maybe or maybe not
m
0
l
February 3, 2010 2:15:52 PM

mfarrukh said:
Maybe or maybe not

WOW, just the answere I was looking for, "Maybe or Maybe not" without any explanation. Thanks :pt1cable: 
m
0
l
a c 103 à CPUs
February 3, 2010 2:56:59 PM

It "SHOULD" support,

478 Pentium 4 n/a 3.06 GHz 533 MHz 512KB Northwood All
478 Pentium 4 n/a 2.80 GHz 533 MHz 512KB Northwood All
478 Pentium 4 n/a 2.80 GHz 533 MHz 1MB Prescott All
478 Pentium 4 n/a 2.66 GHz 533 MHz 512KB Northwood All
478 Pentium 4 n/a 2.60 GHz 400 MHz 512KB Northwood All
478 Pentium 4 n/a 2.53 GHz 533 MHz 512KB Northwood All
478 Pentium 4 n/a 2.40 GHz 533 MHz 512KB Northwood All
478 Pentium 4 n/a 2.40 GHz 533 MHz 1MB Prescott All
478 Pentium 4 n/a 2.40 GHz 400 MHz 512KB Northwood All
478 Pentium 4 n/a 2.26 GHz 533 MHz 512KB Northwood All
478 Pentium 4 n/a 2.20 GHz 400 MHz 512KB Northwood All
478 Pentium 4 n/a 2.00 GHz 400 MHz 512KB Northwood All
478 Pentium 4 n/a 1.90 GHz 400 MHz 256KB Willamatte All
478 Pentium 4 n/a 1.80 GHz 400 MHz 256KB Willamatte All
478 Pentium 4 n/a 1.70 GHz 400 MHz 256KB Willamatte All
478 Celeron n/a 2.80 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.70 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.60 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.50 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.40 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.30 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.20 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.10 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 2.00 GHz 400 MHz 128KB Northwood All
478 Celeron n/a 1.80 GHz 400 MHz 128KB Willamatte All
478 Celeron n/a 1.70 GHz 400 MHz 128KB Willamatte All
478 Celeron D 350 3.20 GHz 533 MHz 256KB Prescott All
478 Celeron D 350(G1) 3.20 GHz 533 MHz 256KB Prescott All
478 Celeron D 345 3.06 GHz 533 MHz 256KB Prescott All
478 Celeron D 340 2.93 GHz 533 MHz 256KB Prescott All
478 Celeron D 335 2.80 GHz 533 MHz 256KB Prescott All
478 Celeron D 330 2.66 GHz 533 MHz 256KB Prescott All
478 Celeron D 325 2.53 GHz 533 MHz 256KB Prescott All
478 Celeron D 320 2.40 GHz 533 MHz 256KB Prescott All
478 Celeron D 315 2.26 GHz 533 MHz 256KB Prescott All
478 Celeron D 310 2.13 GHz 533 MHz 256KB Prescott All

Are you running latest BIOS, they update this to support later cpu's and steppings.

Last bios @ http://support.dell.com/support/downloads/download.aspx...

Don't forget that the heatsink/fan may not be powerful enough to cool a faster cpu.
m
0
l
March 4, 2011 2:43:34 AM

Weed Wacker said:
My old Dell GX240 has a 1.7/256/400 Cpu can I upgrade to a 2.8/512/533, I tried and all it did is beep. Thanks for the answer. :fou: 


I actually aswered this in another thread Here's what I found that worked. By the way I don't think it will support the 533 FSB or faster, I tried the 800 FSB and it failed. I called Chris and he said the bios will only accept the 400 FSB and below as stated in the GX240's specs.

CPU Upgrade:
Ok as promised I got my new CPU in, I installed a P4 Socket 478 2.8Ghz/ 512 Cache/ 400 FSB (SL7EY). Use the last info in the parenthesies to do a search for the chip. It works great!
I bought it off ebay from Chris at:
http://stores.ebay.com/home-made-computers21?_trksid=p4...

Chris was a pretty cool guy, I had so many questions in my emails he just sent me his home phone. We talked about Comps for awhile and even offered me a refund or a swap if the CPU didn't work. I did cost $40.00 bucks but it was tested and came with a waranty. He deals in a lot of older stuff but does fix the newer stuff too. Be nice to the man and he'll fill your ears. I even said my Dell is only rated at 2.6Ghz he said a 2.8 would work fine. I ran it under the A01 bios and upgraded it to A05 and it ran under both. If you intend to run the Bios update make sure you have the A drive hooked up and a blank disk. It was very easy and I didn't notice anything different.

Video upgrade:
Well bad news here so far. I installed a PNY GeForce 8400 GS PCI slot (NOT PCI-E express) and it did not work.

A little dialog if you please:
This computer does not have the PCI-E slot and it won't work for those of you out there who would love to try. If you do get it to work HE HE please let the rest of the world know how you laid hands on it and got it to heal itself. Ok off subject here, back to the video card.

A little backgound info:
Although I sould have bought an AGP I did choose the PCI over it for two reasons:
1. I plan to get rid of this computer some day & I wanted to run the PCI on the new computer. Now before all you guys say, "Just buy a new computer!", guys let me get in there and say this card ran Bethesda's Fallout 3 on high graphics with barely any lag. We dropped it down a notch and had no lag at all. He is a seriouse gamer and said he was really inpressed with the card.
2. If the card worked in the Dell I could hold on to the computer a little longer or continue to use it in the computer and just simply buy a better computer when I have the cash.
3. I could put it in my wife's machine for here to use. Ok that was 3 not 2 reasons!

Things we tried to get it to work but to no avail on the Dell GX240, but may help in other machines:
1. F2 setup Integrated stuff left it on AGP and installed the card.
We left the monitor hooked up to the AGP card. Then loaded the nVidia drivers, it recognized the Card on set up and in the Device Manager under Video Adapter. Then we rebooted with monitor hooked up to the GeForce (PCI slot) video card. During the boot up it recognised the card and it's ram. When the windows screen was supposed to come up it went to the black screen of death.

2. F2 Setup set the video to Auto and left the AGP in, and the monitor still hooked up to the GeForce PCI Video card again it recognized it but gave the black screen of death when windows went to boot. By the way Dell Pheonix Bios does not give any other options for Video except AGP & Auto for the Dell GX240 model.

3. Went back to setup no 1 except we left the GeForce card in and hooked up to the AGP Card booted up in windows then set device manager Video adapters to disable ATI graphics adapter. Then rebooted with the monitor connected to the GeForce Video card, again black screen of death. We tried some more variations but came to the conclusion that either the chipset or biose did not like the nVidia card. My IT guy said that some computer manufactures in the past would set up their systems to favor certian hardware manufactures to get good deals on the hardware. This was good and bad. Good for you in that the computer would cost less but bad in that your flexability is limited. Hence do some research before you buy and get what you want.

Future Video upgrade:
I'm looking into buying a nice ATI Dual DVI 512mb or higher AGP video card and see if it will run an ATI AGP, since that's what's in there, only at a lower ram and speed. When I get it in I'll post the results for you dinosuar upgraders like me. As for you newer computer guys out there, face it some of us have seriously limited budgets and dropping a $100.00 bucks is alot and $350.00 and up to play a video game, well it's not gonna happen for a year or two for some of us. So we buy cool 3yr old games and buy old used stuff and eat our cake later instead of today. It may not be glamorous but we still get to have a lot of fun. The other good part about this for you more up to date guys is you get relearn some of this stuff you can fix you girlfriends piece of junk or your cheap friends systems like me.
Well until next time or the next suceessful Dinosaur upgrade I'll be seeing you later.

Ps Presario SR1200NX:
Before you ask about the PNY GeForce 8400 GS it did find a home in my Compaq Presario SR1200NX 2.0Ghz Sempron with 1Gb of PC2100/PC2700 mixed 512mb DDR RAM. It runs the Command & Conquer "The First Decade" on the highest resolution for General and some of the other games. It will run it on the highest setting for Renegade but has a little lag.

PSS if anyone knows if I can run a faster AMD CPU in it let me know. Also I have seen stores selling 2GB of Ram for the Compaq Presario SR1200NX. The system only says it holds 1GB. If it will hold 2Gb let me know would ya. Thanks Al B. Slidell, La.
m
0
l
July 7, 2012 4:44:48 PM

FWIW, I CPU upgraded a $5 garage sale GX240 today from P4 SL5VH 1.6GHz/256L2 to P4 SL6PL 2.2GHz/512L2, and it works fine.

Under Lubuntu 11.10, the benchmarks improved as follows:
Blowfish 35.31 -> 24.44
Cryptohash 25.81 -> 34.34
Fib 8.67 -> 6.34
N-Queens 15.74 -> 11.64

Now it streams video a little better. You can still see some frame drop in Hulu, but it's watchable at least.
m
0
l
!