Sign in with
Sign up | Sign in
Your question

BDOS on Start up with 8gb Ram but not 4gb Ram

Last response: in Motherboards
Share
May 26, 2010 11:30:43 PM

It seems that when I install only 4gb ram all is fine. But when I install the next set for a total of 8gb ram I will get BSOD on cold boot. If I switch the system off then back on It seems to start up just fine. I have done every kind of memory test on ALL sticks, hardware test and even some crying. Every test comes back PERFECT! ALL drivers are up to date along with the BIOS and all Firmware.

Errors I get from BSOD:
If I leave Microsoft security Essentials installed I get-
Log Name: Microsoft-Windows-Kernel-EventTracing/Admin
Source: Microsoft-Windows-Kernel-EventTracing
Date: 5/26/2010 6:28:22 PM
Event ID: 3
Task Category: Session
Level: Error
Keywords: Session
User: SYSTEM
Computer: Zombie
Description:
Session "Microsoft Security Essentials OOBE" stopped due to the following error: 0xC000000D

If I uninstall It I get something about ntoskrnl.exe.
I've done clean installs, restores, boot repairs and crying.
Any suggestions?

Gigabyte GA-MA790FXT-UD5P

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL7D-4GBRH

AMD PhenomII 955

ATI HD4670
a b V Motherboard
May 26, 2010 11:48:48 PM

Have you tried increasing your Ram voltage? You often need to increase the Ram voltage when you fit 4 sticks of memory.
m
0
l
May 27, 2010 12:27:52 AM

I have. Any suggestion on an amount? G-skill recomends 1.5v. How highr should I go before it dies? Just a little at a time?
m
0
l
Related resources
a c 177 V Motherboard
May 27, 2010 2:42:47 PM

Take two sticks out, do the BIOS' "Load Optimized Defaults" to 'freshen' the memory settings; <F10> to save, exit, & reboot...

On the "MB Intelligent Tweaker(M.I.T.)" page of the BIOS:

  • "PCIE Clock (MHz)" to "100" (not 'auto')


    on the "DRAM Configuration" sub-page:

  • check that "1T/2T Command Timing" is getting set to "2T"
  • raise your tRFC's from the default 105ns, to 195ns (might be able to lower one 'step' after getting stable...)


    ...back to the main "MB Intelligent Tweaker(M.I.T.)" page:

  • "System Voltage Contro" to "Manual"
  • "DDR3 Voltage Control" to "+0.10V"


    On the "Advanced BIOS Features" page:

  • "AMD K8 Cool&Quiet control" to "Disabled"


    On the "Integrated Peripherals" page:

  • "Legacy USB storage detect" to "Disabled"


    ...once again, <F10> to save, exit, & reboot, power down, put in remaining two DIMMs, give 'er a try!

    m
    0
    l
    a b V Motherboard
    May 27, 2010 6:11:27 PM

    Lower your ram speed to 1066 when you run 8 GB. That should fix the problem.

    Your memory controller doesn't support 4 DIMMS at 1333. Though sometimes you can get it to work with a little tweaking.
    m
    0
    l
    May 27, 2010 9:16:30 PM

    Lowering my ram speed did nothing. I've tried that.
    Iwill do the thing that BilBat Listed. I'll get back with the info.
    Thank you
    m
    0
    l
    a b V Motherboard
    May 27, 2010 9:40:24 PM

    projectvomit said:
    Lowering my ram speed did nothing. I've tried that.
    Iwill do the thing that BilBat Listed. I'll get back with the info.
    Thank you


    Still its wise to keep it at 1066 until you uncover the problem. That memory controler does not support 4 1333 DIMMs.

    You may have two problems here. One, memory controller speed and two, some unknown issue. If you leave it at 1333 you might fix the unknown issue and still experience trouble because of the ram speed.

    So get it working at 800 or 1066 first and then work your way up.
    m
    0
    l
    a b V Motherboard
    May 27, 2010 9:45:51 PM

    I took a second look at your original post and I think there is a chance this is a software problem. Try booting in safe mode and see what happens. Also, disable Microsoft Security Essentials and boot normally. Then disable all starup programs. See what kind of results you get there.
    m
    0
    l
    June 3, 2010 1:17:01 AM

    Im getting a very similar issue on my box - no overclocking, no RAM timing adjustments. I have been having BSoD intermittently and I think I am narrowing down to a RAM issue. I started getting BSoD with 8GB ram installed - G.SKILL Ripjaws DDR3-1600 PC3-12800 2GBx2 on a GA-P55-UD3R mobo. I purchased the memory about 3 or 4 months apart. After about 4 or 5 BSoD with 8GB installed, I removed the original 2DIMMs, leaving only the 2 newer DIMMs and rebooted - BSoD again in about 5min. I swapped the new DIMMs with the original DIMMs and rebooted - running for 2 full days with out any issue and no error events recorded in event log. I just swapped the new back into the box and took the orignals out. No BSoD yet, but I immediately have 3 error events logged:
    - Session "Microsoft Security Essentials OOBE" stopped due to the following error: 0xC000000D
    - The DgiVecp service failed to start due to the following error:
    The system cannot find the file specified.
    - Task Scheduler service failed to load tasks at service startup. Additional Data: Error Value: 2147549183.
    m
    0
    l
    a c 177 V Motherboard
    June 3, 2010 1:30:18 AM

    Take a look in this post, at the memtest useage section near the end - you need to memtest your DIMMs, one at a time...
    m
    0
    l
    June 3, 2010 1:50:55 AM

    You should be using two 4GB sets. Put set A on same channel and B on another channel. Lower your memory timings... such as from 777-21 to 888-24
    m
    0
    l
    June 28, 2010 2:23:32 PM

    mybe you have raise up the mch it will fix the problem
    m
    0
    l
    !