Sign in with
Sign up | Sign in
Your question
Solved

My first build(i7 rig) not posting

Last response: in Systems
Share
November 21, 2009 10:09:01 AM

Hey everybody I got me a problem :( 

So i just finished my first build and it is not posting. The mobo i am using is the asus P7P55D deluxe. My mobo has lights that light up on it, when first started and then stay on after if there is a problem to help locate the problem. The lights that continue to stay on are the power button(on mobo which is lighting up red), the reset button(on mobo which is lighting up green) and the mem ok button( On mobo lighting up red). I assume the power switch and reset are always on. My instructions for some reason do not explain if that is true. If it is the memory than how am i supposed to fix it in bios when it won't display on screen?

I followed all the instructions to plug in everything very carefully, so i am fairly certain i have everything plugged in correctly. I am really at a loss of what it could be. Please let me know if you have any ideas of what the problem could be, or have any knowledge of my mobo that i am using.

Thanks in advance :p 

Heres my Build:

Antec Twelve Hundred Black Steel ATX Full Tower Computer Case - Retail
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

ASUS P7P55D Deluxe LGA 1156 Intel P55 ATX Intel Motherboard - Retail
http://www.newegg.com/Product/Prod [...] 6813131400

Intel Core i7-860 Lynnfield 2.8GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor - Retail
http://www.newegg.com/Product/Prod [...] 6819115214

SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

LITEON iHAS424-08 24X SATA DVD Burner Black Drive Retail
http://www.zipzoomfly.com/jsp/ProductDetail.jsp?Product...

EVGA 896-P3-1170-AR GeForce GTX 275 896MB 448-bit DDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Retail
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CORSAIR CMPSU-750HX 750W ATX12V 2.3 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS SILVER Certified Modular Active PFC Power Supply - Retail
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CORSAIR XMS3 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMX4GX3M2A1600C9 - Retail
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

More about : build rig posting

a b B Homebuilt system
November 21, 2009 3:24:51 PM

I might have missed it but didnt see your ram listed. If your not even posting I would check the ram first. That is assuming you seated the cpu correctly and all fans and drives spin. Take a stick out then try to start. Move through the sticks one at a time and see if a bad one is in there. Is this a ddr3 system?
m
0
l

Best solution

a b B Homebuilt system
November 21, 2009 4:14:14 PM

It sounds like you may have forgot to plug in the 8-pin CPU power connector located near the CPU socket. You should go through EVERY step in the READ before posting about boot problems! sticky at the top of the forum. It's there to troubleshoot your exact problem.
Share
Related resources
November 21, 2009 11:10:32 PM

Hey guys thnks for the posts.

@g048989h. I added the ram up top, sry thought i got everything on there. My cpu is on correctly and i have tried using only one stick in different slots and still no post.

@ shortstuff_mt. I checked all my plug ins multiple times and i am fairly certain they are all where they need to be. I was actually up all night reading that entire boot problems sticky. I went through each step a hundred times and i still don't know what it could be=(

Any other ideas? Does anybody know what lights should be lighting up on my exact motherboard? (Asus P7P55D Deluxe)

m
0
l
November 22, 2009 1:32:14 AM

Hey all just took everything out and re-plugged it all and made sure it is all fastened in correctly and........Now everything is working. YAY!!! :D 

Whatever it was, it is fixed now. Thanks you two for the advice though
m
0
l
!