Sign in with
Sign up | Sign in
Your question
Solved

Setting i7 RAM voltage after build

Last response: in Memory
Share
May 27, 2010 2:50:10 PM

Hi,
Got no responses on the chipsets and bios boards, so reposting:

These are the relevant components of my build.

CORSAIR CMPSU-850TX 850W ATX12V 2.2 / EPS12V 2.91 SLI Ready CrossFire Ready Active PFC Power Supply

G.SKILL PI Series 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7T-6GBPI

ASUS P6X58D-E LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

I7 930

Graphics card - Sapphire 5850

I read that intel i7 chips require voltage to be less than 1.65 V, and a windows software product that I was running showed the RAM modules all at 1.9 V. So I went into the BIOS and set the following manually (from the original Auto):

QPI/DRAM Core Voltage: 1.2000 V
DRAM Bus Voltage: 1.5 V
The CPU voltage is still Auto and all other settings are default (Auto mostly)

Is it now ok to run the machine, or are there any potential issue or something that I need to take care of. Would appreciate any tips or comments.

Best solution

a b } Memory
May 27, 2010 3:13:08 PM

Your RAM is rated at 1600MHz with 7-8-7-24 timings at 1.5v. You shouldn't have to change the QPI/DRAM Core Voltage from auto. You are correct to set the DRAM Bus Voltage to 1.5v, but you should also manually set the RAM speed to 1600MHz and the timings to 7-8-7-24.
Share
May 27, 2010 3:21:04 PM

Got it--- its not a problem though if I do set the two voltages manually, correct ?

I will set the RAM speed and timings which was in the back of my mind as the next thing to do. Really appreciate the insight.
m
0
l
May 28, 2010 1:47:25 PM

Best answer selected by metaxas.
m
0
l
Related resources
!