Sign in with
Sign up | Sign in
Your question

A little help w/ Prime95 (please)

Last response: in Overclocking
Share
April 22, 2012 6:43:40 PM

Ok, I overclocked my ram (see my sig for build specs) becuase I got pissed when CPU-z reporrted it working a lot slower than the ram i paid for, so I decided to try overclocking.

CPU-z reported that the ram was working at the speed and with the timings I OCd it to (Board defaults is it 1066 7-7-7-24, running 1866 9-10-9-27)

So then I OCd my processor just a little by upping the multiplier and the voltage just a tad bit. system booted fine, ran Intel Burn Test 30 times x2, both times were "Success". Since those worked, I wanted to try Prime95 (was going out for the day, so I wouldn't need the PC anyways) but when I started to run Prime95 with just the basic "blend" test, it started then immediately stopped.

I thought it was a problem with my OC (even though burn test ran fine), so i reset CPU to default, but I get the same problem. I tried it again as I wrote this. Test: Blend Threads: 6 Min FFT size (in K): 8 Max FFT soze (in K): 4096 Memory to use (in MB): 1600 Time to run each FFT size (in minutes): 15

Before Test
[Main Thread Apr 22 13:20] Mersenne number primary test program version 27.4
[Main Thread Apr 22 13:20] Optimizing for CPU Architecture: AMD Bulldozer, L2 cache size 2MB, L3 cache size 8MB

After Attempt
[Main Thread Apr 22 13:20] Mersenne number primary test program version 27.4
[Main Thread Apr 22 13:20] Optimizing for CPU Architecture: AMD Bulldozer, L2 cache size 2MB, L3 cache size 8MB
[Main Thread Apr 22 13:22] Starting Workers
[Main Thread Apr 22 13:22] Execution Halted

Worker 1-6 (All say same thing)
[Apr 22 13:22] Worker Starting
[Apr 22 13:22] Settign affinity to run worker on logical CPU #x (same as worker #)
[Apr 22 13:22] Beginning continuous self-test to check your computer.
[Apr 22 13:22] Please read stress.txt. Choose Test/Stop to end this test.
[Apr 22 13:22] No FFT lengths available in range specified.
[Apr 22 13:22] Worker stopped.

No matter how I set it, it always does the same thing.

If anyone knows what I'm doing wrong please let me know, 3 days of digging through forums and all the info from the Prime95 guys and I can't make heads or tails as to why it's not working (even on stock CPU settings).

Thanks

More about : prime95

June 19, 2012 2:12:04 PM

I'm having a similar problem with Prime95. I have a brand new build as follows:
ASRock 970 Pro 3 Mobo
FX-8120 3.1GHz CPU (under water)
Crucial Ballisitx 8GB (2 x 4GB) 1600MHz, 9-9-9-24 DDR3 RAM
Raidmax 730SS 730W PSU
MSI GeForce GTX470 Vid Card (Not new but fresh back from RMA)
Seagate 1TB 7200RPM HDD with Windows 7 Home Premium SP1
LGDVD
Installed in old Thermaltake V9 Black Case

Boots fine with CoreTemp showing 17c idle CPU and 24-25c @ load.
GPU Temp 39c idle/41-45c load

Downloaded P95 installed started and ran overnight? Next morning pc was off? But booted up fine w/o error msg.

Went into BIOS and increased CPU Multiplier ONLY from 15.5 to 17. (I also turned off Cool n Quiet, and other power consumption control services). That was all the changes.

Boot to Windows, start P95...crashes within seconds "The Prime95 application has stopped working..."

Reboot & Bump multiplier back to 16 - same thing

Reboot & Reset Multiplier to 15.5 - same thing

Uninstall P95 and reinstall - reset cmos @ mobo - reboot Windows
Start P95 - Same thing.....crash, crash, crash

I have since abandoned attempts to run P95...but now my game crashes when I try to play Diablo 3, SWTOR, and sometimes when I am in Google Chrome just browsing I get BSOD!!!
Did I fry my CPU by increasing the multiplier from 15.5 to 17 ????????????? CoreTemp never showed anything over 25c...
New NZXT Shift case and GPU water block on the way - but I can't even stabilize my CPU at stock settings !!!!!
m
0
l
June 19, 2012 2:27:20 PM

I ran "WhoCrashed" after subsequent BSODs......it says "most likely caused by unidentified driver". I have reinstalled each and every component and their drivers AFTER wiping/reformatting my hard drive and doing a fresh windows install. Still having instability issues.

I swear my pc was running fine before I tried to run P95..........what did that program do to my new system!!!???
m
0
l
June 26, 2012 1:23:07 PM

lol

I forgot all about this post, I had just given up.

For anyone reading this, I never figured out P95, BUT... it runs fine, though incredibly slow, on my intel core i3 370m that powers my laptop. I think it has something to do with P95 possibly not liking the FX's bulldozer design (I have the FX-6100). Ran P95 on my wife's PC with the Phenom II 965 Black Edition just fine.

Still, if anyone happens on this forum and knows a solution, please post it (Tom's will email me and I can check back).

Thanks!
-manicmike
m
0
l
!