Sign in with
Sign up | Sign in
Your question

Asus P6X58D-E wont boot after mains switch off unless I reset BIOS

Last response: in Motherboards
Share
May 27, 2010 11:17:06 PM

Brand new build using the above board. I can't get this board to post when the mains have been switched off unless I press the BIOS reset switch. If I shut down but leave the mains power connected then I can post OK every time but as soon as I switch off at socket, I can't get it to post again. The power and fans come on but no beeps, the monitor remains blank and the memory light remains on. All other components new and working (tested in different board).
When the bios reset switch is pressed the pc posts at default settings and I change nothing, I can shut down and restart as many times as I want as long as I don't switch of at socket. I've not overclocked anything and my memory is running well below specs, any suggestions welcome before I do an rma

Asus P6X58D-E
Crucial 6GB Balistix 1600
Corsair HX850 PS
ATI 5870
Windows 7
May 28, 2010 10:08:00 AM

solved problem.......board arrived with flat cmos battery, changed and all is well
May 28, 2010 6:59:17 PM

ah well, thought I'd solved the problem but went to switch on again this evening and it's a no go again so I'm gonna do an RMA
!