Sign in with
Sign up | Sign in
Your question

Having major problems with my mobo

Last response: in Motherboards
Share
May 28, 2010 11:18:58 AM

My Pc build is

Intel CORE 2 Quad Q6600
x2 4-4-4-12 Ballistix 800MHz 1GB RAM
x2 4-4-4-12 Ballistix 800MHz 2GB RAM
x2 Nvidia GeForce 8800GTX BFG OC2 (only have one card in at the moment though)
x2 1TB Hitarchi HDD
x1 300GB Western DIgital HDD (Has windows 7 Ultimate 64bit)
Corsair HX 850W PSU

Ok that is my build my problem is as follows.

I have bought the FP-IN9 off of a firned and it was working perfectly for him, but when I installed my parts, I got a black screen. At this point, I unplugged everything except the WD HDD, CD drive, CPU and 1GB RAM. So I had the bare minimum. Still didn't work.

When reading the manual, it said it supported a 20 pin power unit, so I unplugged the 4pin and plugged the 20pin power connector into the mobo. COmputer starts up and the first screen loads.

Problem one solved.

I then plug the 4pin back in so I now have the full 24 PIN in my mobo. Restart, works well. Ask it to boot from CD (as at this point I want to install windows) doesn't recognise keyboard. I restart my PC again, go into BIOS and then set it to recognise USB keyboards. Restart, I get a black screen.

Reading through the manual further, it said about resetting the CMOS, so that's what I did. Problem solved, I have now installed windows, and am looking at it.

I then plug the rest of my RAM in and my other HDD and restart. I got a black screen. I then again reset the CMOS and power up, computer works fine. I read on, and it said another way of resetting the CMOS, so I shut my PC down and tried it.

It was unplugging the 24pin connector and the 6 pin connector from the mobo, take out the battery and reset the CMOS for 1minute with all that unplugged. THen plug it all back in and put CMOS to correct position. I done that, computer starts up fine. I then restarted to see if it worked, it hadn't. I then shut my PC down, reset the CMOS and it worked.

I tried loading the failsafe defaults, I was stuck on the first screen, tried loading optimazed defaults, but when restarted got black screened so had to reset CMOS yet again.

On the menory test, everything is appearing as it should be bar the RAM, the RAM is appearing as 533MHz instead of 800MHz. When I enter the BIOS, the RAM and the CPU is getting enough power. (at this point i decide just to check to see if everything i getting enough power, so exitied without saving, and PC loaded fine). I then thought well what happens if I set the correct Hz to the RAM will that fix it. So i set the correct Hz didn't work, as when I saved the new BIOS settings I got a black screen. SO I then had to reset the CMOS loosing the changes I have saved to my BIOS.

I then decided to flash the BIOS. So i loaded up windows, installed the flash hardware, but my BIOS is already up to date.

SO I am now stuck on what to do. I can get a new BIOS chip, but that's going to cost as I have to inport from the netherelands. So, please, does anyone have any ideas, I'm raelly stuck on what to do.


Thanks for reading

More about : major problems mobo

May 28, 2010 7:13:48 PM

Because I'm an idiot and was rushing this, the motherboard is FP-IN9
May 29, 2010 11:13:21 AM

anyone able to help or have any ideas at all?

I know all the components work as I tested them all in my intel board.
Related resources
a b V Motherboard
May 29, 2010 9:39:04 PM

Is this your board?

http://www.xbitlabs.com/articles/mainboards/display/abi...

Just because the components all work doesn't mean they like working together

The only thing that comes to mind is to barebones the setup. Disconnect any unnecessary components and troubleshoot again.

Some PSU's dont get along with some boards. Its rare, but it does happen. Test the setup with a different PSU. Swap out any components that are needed, like GPU and ram, if you can and see if your looking at a hardware conflict of some sort.
a b V Motherboard
May 29, 2010 9:44:53 PM

Im not clear on the 20 to 24 pin thing. You started with a 24 pin and backed off to a 20 or the other way around?

The mixed ram also cought my attention.
May 30, 2010 10:15:37 AM

Yes, when reading the manual it say it supports a 20pin power connector so i unplugged a 4pin and the machines posted. Soonafter I then put the 24pin back in. So I started off with 24, then went to 20, then back to 24.

RAM is all the same make and model just different size.

Ballistix 800MHz 4-4-4-12 (x2 1GB & x2 2GB)

PSU is a brand new Corsair HX850 Modular. I have tried 3 different GPU, even tried running some old DDR2 Corsair RAM.

The thing I don't understand is when I reset the CMOS the computer POST's and loads up into windows, but when I restart I am black screened so have to reset the CMOS again.

I have tried bare bones, 1 hard drive, 1 gpu, 1GB corsair RAM and still had the same problem.
a c 435 V Motherboard
May 30, 2010 10:19:16 AM

Try changing the board battery. The cr2032 lithium round ones cost $2-3 at various stores. I found one for under a dollar at one computer supply store in austin.
May 30, 2010 2:44:45 PM

And if I change the battery, what difference does that make exactly? (sorry if it's a stupid questiion)
a c 435 V Motherboard
May 31, 2010 12:03:21 AM

Your bios is resetting itself every time you boot up. The battery is weak or used up. Try changing it. It won't break your budget, and might fix your problem. Your board may have been sitting in storage awhile before you got it. Batteries don't last forever.
May 31, 2010 12:28:28 PM

my BIOS is resetting itself everytime it boots up because I have to reset the CMOS. The problem is it doesn't POST so I have to reset it, but I shall try changing the battery now and see what that does for me.

Thanks
!