Sign in with
Sign up | Sign in
Your question

The Disk is write-protected. Remove the write-protection

Last response: in Storage
Share
October 20, 2011 3:16:19 AM

I have several ide HDD's (WD 400 Caviar Enhanced IDE) that I cannot format. I have tried everything that I know even Master Boot Pro. They read in the disk manager with a drive letter assigned, marked active; healthy. Properties say they are working properly. I have tried the jumpers in all the proper positions, they spin up ok, no noises, not that I need them, perfect for moving files from machine to machine. any suggestions? I am a member of this sight and used it for many reasons but I have never asked you for help before. I should say I'm using windows7 x64 and windows 8 developer preview.
Many thanks in advance.


MisterMH

More about : disk write protected remove write protection

October 20, 2011 4:02:24 AM

arson94 said:
Check out this thread at sevenforums.com

http://www.sevenforums.com/hardware-devices/7721-any-ha...

Let me know if any of those suggestions help or if your situation is different. There's only about 3 pages in the thread so give it a quick read. I read through it all in just a few minutes.


Sorry this method did not clear read only attrib. Maybe they do not work in newer versions of windows only xp or 2000 or they are proprietary. I have had this problem before with SATA 1 drives and used HP Format tool and it worked fine. Thanks for the help.
m
0
l
Related resources
October 20, 2011 12:46:12 PM

Mistermh said:
Sorry this method did not clear read only attrib. Maybe they do not work in newer versions of windows only xp or 2000 or they are proprietary. I have had this problem before with SATA 1 drives and used HP Format tool and it worked fine. Thanks for the help.


Odd, I was hoping the command in the very last post would have cleared all attributes. Well, nikorr posted a link above with a suggestion. Basically, the suggestion is to try formatting the hdd's while booted into safe mode. Here are the steps I extracted from nikorr's link:

How to remove a write protection from your USB memory Stick if there is no Write protection ON or OFF button on stick then
1. Shutdown your computer or laptop
2. Insert USB Memory Stick into your laptop or Computer
3. Turn on laptop and then immediately start pressing (F8) key then Advanced Boot Options screen will come up
4. Select Safe Mode with Command Prompt
5. After loading files if your USB Memory Stick drive letter is (G) for example then write as
6. C:\windows\system32>G: and press enter
7. G:\>format G: and press enter
8. If ask you (Y/N) then press (Y) and press enter
9. Now a full format will start which remove write protection from USB Memory Stick.


The steps are for a USB flash drive (or a jump drive) but they may work for your hard drives. If it works, remember the credit goes to nikorr.
m
0
l
a b G Storage
October 20, 2011 12:53:10 PM

arson94 said:
If it works, remember the credit goes to nikorr.

Actually Area51reopened made it happened, I was just a messenger : )
m
0
l
October 20, 2011 1:02:38 PM

nikorr said:
Actually Area51reopened made it happened, I was just a messenger : )


Hey, researchers and reporters must get some credit too right? haha
m
0
l
a b G Storage
October 20, 2011 1:06:15 PM

arson94 said:
Hey, researchers and reporters must get some credit too right? haha

If it helped : )
m
0
l
!