Sign in with
Sign up | Sign in
Your question

Cannot install KB951847 x86

Last response: in Windows XP
Share
May 25, 2012 6:48:43 PM

I've basically ignored this issue for about 2-3 years but recently have needed to use .Net framework for photo editing & screencasting. I've searched and read about the many issues with installing .Net 3.5 SP1 but can't find what my specific problem is. I have Windows XP SP3. 2-3 years ago a .Net 2.0 update had some problems installing, I think I downloaded a second .Net 2.0 on my system and never could get the updates to work.
In the last 3 weeks I tried running the .Net 3.5 but it wouldn't work. I read about people uninstalling everything and that's what I did by using the removal tool. (I did have two entries for .net 2.0 one of which had chinese or japanese text beside the name under the add/remove programs in the control panel). So. I reinstalled 1.0, 1.1 then tried 3.5, based on the fact 3.5 installs 2.0, 3.0 & 3.5, but it failed.
stating:"Microsoft .NET Framework 3.0 SP2 x86: [2] Error: Installation failed for component Microsoft .NET Framework 3.0 SP2 x86. MSI returned error code 1603
WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 SP2 x86 is not installed."

If all .Net was unistalled and then only 1.0 & 1.1 reinstalled then why on earth did it have a problem with 3.0 which is supposedly not on my system. I tried installing 3.0 SP1 but I get the same type of error. Does anyone have any suggestions?

Thanks,

Andy

More about : install kb951847 x86

May 26, 2012 6:40:45 AM

McDan said:
I've basically ignored this issue for about 2-3 years but recently have needed to use .Net framework for photo editing & screencasting. I've searched and read about the many issues with installing .Net 3.5 SP1 but can't find what my specific problem is. I have Windows XP SP3. 2-3 years ago a .Net 2.0 update had some problems installing, I think I downloaded a second .Net 2.0 on my system and never could get the updates to work.
In the last 3 weeks I tried running the .Net 3.5 but it wouldn't work. I read about people uninstalling everything and that's what I did by using the removal tool. (I did have two entries for .net 2.0 one of which had chinese or japanese text beside the name under the add/remove programs in the control panel). So. I reinstalled 1.0, 1.1 then tried 3.5, based on the fact 3.5 installs 2.0, 3.0 & 3.5, but it failed.
stating:"Microsoft .NET Framework 3.0 SP2 x86: [2] Error: Installation failed for component Microsoft .NET Framework 3.0 SP2 x86. MSI returned error code 1603
WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 SP2 x86 is not installed."

If all .Net was unistalled and then only 1.0 & 1.1 reinstalled then why on earth did it have a problem with 3.0 which is supposedly not on my system. I tried installing 3.0 SP1 but I get the same type of error. Does anyone have any suggestions?

Thanks,

Andy


Worth a read:
http://forums.techarena.in/windows-update/1113362.htm
m
0
l
!