Sign in with
Sign up | Sign in
Your question

New system keeps randomly rebooting!

Last response: in Motherboards
Share
May 29, 2010 6:34:32 PM

And sometimes when I boot up, the screen would be filled with little white squares and everything locks up.

Here are the problems I'm experiencing.

1. The system randomly reboots and when I go into the event viewer, it says:

"A fatal hardware error has occurred.

Component: AMD Northbridge
Error Source: Machine Check Exception
Error Type: HyperTransport Watchdog Timeout Error
Processor ID: 0

The details view of this entry contains further information."

2. Sometimes when I boot it up, there would be a lot of white squares on screen and everything locks up.

3. There is a lot of random stutters when playing DiRT2. Everything would run fine, maxed, 60+, but it would randomly lock up for a split second, then return to normal, which is really annoying.

I don't think it is overheating because the temperatures seem fine. PII X4 955 hits 52C, GTX 470 hits 83C, HDD hits 28C, and ambient case hits 30ishC. All of this is on load while playing pretty intensive games like Crysis, DiRT2, and Bad Company 2.

Another reason why I think it's not overheating because I haven't seen it reboot when playing games nor were there any white squares all over the screen.

The problems only happen within the first few minutes of booting up.

Anyone know what might be the culprit?

Thanks!
November 15, 2011 2:19:38 PM

Hi,
Have you ever fixed this issue? I'm having the exact same problem as you (including the fact it only happens in the first few minutes after boot). Except I get vertical lines instead of squares. :heink: 
My mobo is an Asus M4A785TD-M Evo, I bet yours is an M4A series too, right? Most people with this problem seem to have these mobos...

Thanks!

Obs.: The DiRT2/GRID stuttering problem is a known issue though. It happens with almost everyone.
!