Sign in with
Sign up | Sign in
Your question
Solved

P7p55d-e no post/video red memok led..

Last response: in Motherboards
Share
May 30, 2010 9:40:36 AM

Oh yeah, and the intel heatsink that came with the i5-750 1156 socket CPU is stuck to the motherboard. (faulty thumbs!!!) this will probably be my last build, as I am stressing out.

I have not even mounted anything to the chassis or connected drives via sata2/3 ports on my mobo.. Just have Corsair 2x2 GB DDR3 1600 and EVGA GTS 250 video card in the first PCI-E 16x slot.

total breadboard setup with leds coming from chassis. Speaker is also connected to the Q-pin.

have the 10x2 2x2 (24 pin) power in the motherboard + the 4 pin powering the CPU. PSU does not have the 8 pin for CPU overclocking, as it is a cheap brand.. 500W (perhaps this is the problem?)

Upon boot, chassis fans work, CPU fan works, CPU Led does not come on.. BUT!!!

The red memok LED flahes and I get no beebs from the speaker, and no post to the monitor through PCI VGA slot. (no GPU on the motherboard.) I even tried resetting the CMOS for petes sake.

what could possibly go wrong? to make matters worse, my stupid stock heat sink is stuck to my motherboard and is not making contact with the CPU chip. I can try and pull it off but most likely will end up damaging the mobo and having to be stuck with it. What should I do, anyone?

My local computer hardware dealer doesn't even open until monday.. so I'm stuck.
a b Ĉ ASUS
a b à CPUs
a b V Motherboard
May 30, 2010 10:55:26 AM

Well, I'm not sure but if your red MemOK LED is flashing, it's probably something to do with your RAM. If you can't remove the heatsink, it's far better to break the heatsink than the motherboard, and try and wriggle it out.

Best solution

May 30, 2010 11:37:38 AM
Share

I assembled a similar system 2 months ago and i had the same memory problem. Turns out to be the slots i put the memories in. If you only have 2 sticks you can not use the first slot counting from the cpu, but the second one, and the fourth.
I hope this helps.

As for the stock cooler, i didn't even took it out of its box, i bought a third party cooler and i'm pretty happy with it, you should be too if possible.
Related resources
May 30, 2010 5:03:09 PM

okay. I will try putting the ram in the second socket. Seems like a strange solution but it's worth a try, thank you. (It also mentions something in the motherboard instruction booklet about the DIMMs.. so that maybe makes sense.)
May 30, 2010 5:26:44 PM

thank you rickzor!! you solved my problem. How stupid do I feel.. I guess my G.skill ram turned out to be incompatible.. corsair worked flawlessly, got the boot, 1 beep, no keyboard, mouse, or hdd installed though. also broke the heatsink out of my mobo. just need to pick up a third party one and I'm good to go. thank you so much <3
May 31, 2010 10:32:33 AM

Best answer selected by puddlez69.
May 31, 2010 12:25:38 PM

I'm glad i could help :]
!