Sign in with
Sign up | Sign in
Your question

Hard drives sleepin?

Last response: in Storage
Share
October 21, 2011 3:48:15 PM

hello people,

so i have 4 hdd's in my comp. They all seem quick enough for me but lately they've been actin funny. When i first turn on the computer or after its been sitting a while, if i try to open something like a program or a folder or something, it does nothing for about 10 seconds, then i hear a hard drive click on, and then it does what i want. its been doin that for about a month. noticed it right after i installed Win 7 x64. putting hdd's to sleep would explain after the computer's been sitting a while but not on first boot right?

More about : hard drives sleepin

October 21, 2011 4:00:14 PM

I know on my Ubuntu server there is an option to boot the computer with the HDDs in sleep mode. Now, since it has been a while I can't remember if that is a HDD setting, a BIOS setting, or a OS setting... google doesn't seem to be helping me.
m
0
l
Related resources
October 21, 2011 4:07:48 PM

well only one of my hdd's is large (1.5tb) the others are 640Gb and below. i guess i'll just have to wait til i get home and check my sleep settings. thanks tho. just seems weird that it happens right after boot, and that it does it for all my media drives.
m
0
l
a c 123 G Storage
October 21, 2011 4:27:52 PM

drew455 said:
well only one of my hdd's is large (1.5tb) the others are 640Gb and below. i guess i'll just have to wait til i get home and check my sleep settings. thanks tho. just seems weird that it happens right after boot, and that it does it for all my media drives.

If it does it for all drives, it is a setting in Win 7. Check the 'Power Options' in Control Panel.
m
0
l
October 28, 2011 3:34:40 PM

well...its not a sleep setting. i was watching a movie when i heard the drive click, then spin down. the movie paused for about 15 seconds, then it spun back up again, and the movie resumed.
m
0
l
a c 123 G Storage
October 28, 2011 3:44:03 PM

Can you post your computer specs? RAM?
m
0
l
November 7, 2011 11:10:08 AM

AsRock p45xe, core 2 duo e7400 @3.5GHz, 8gb ddr2 800, hd6850, 500w psu,antec 300

C:\ OS drive = 500GB samsung
D:\ blank = 160gb maxtor
E:\ media = 1500Gb seagate
I:\ media = 640Gb western digital
m
0
l
!