Sign in with
Sign up | Sign in
Your question
Solved

Unlocking the AMD Phenom II X3 720 BE

Last response: in CPUs
Share
February 5, 2010 9:06:14 PM

- My motherboard is an ASRock M3A780GXH/128M AM3 AMD 780G

This afternoon I decided I was going to try and unlock the fourth core on my processor so I went ahead and went into the BIOS and turned on ACC setting it to Auto. I also moved my multiplier back down to 14 (default). I was able to successfully boot up and get Windows to recognize the fourth core, although it was recognizing my processor as an AMD Engineering Sample. Seeing all of this, I decided to go run a stress test through Prime95 and through the AMD OverDrive utility. When I ran the Prime95 test on all 4 threads in the Blend setting, the first three threads ran fine and the fourth received and error instantly and stopped working. When I ran it through AMD OverDrive the utility just froze up. Is my core defective or should I try increasing the voltage or something?

Best solution

a b à CPUs
February 5, 2010 9:16:02 PM

Those processors were mostly defective in one core. I hated it when it was going around that most of them were unlockable. Chances are your 4th is defective like it was marketed.
Share
February 6, 2010 3:52:07 AM

You didn't get lucky. Some have a fully functional fourth core that is disabled to meet the demand of x3 chips and some are disabled because they are defective. Seems like you got a defective one.
m
0
l
February 15, 2010 11:08:20 PM

Best answer selected by everix.
m
0
l
!