Sign in with
Sign up | Sign in
Your question

4th Core wont Overclock

Last response: in Overclocking
Share
April 29, 2012 12:01:02 AM

Like the thread title says, the 4th core on my i7 processor will not overclock manually for whatever reason. The auto-overclock feature on the board works fine though, but I want to get it faster. Cooling wise I am using a Corsair H100, so I know I can push the CPU pretty good with that.

I have the Asus P8z68-v/Gen3 board. Any ideas?

a c 194 V Motherboard
a c 105 K Overclocking
April 29, 2012 12:22:33 AM

How about listing the settings you are using and what errors you are getting so we don't have to guess.
April 29, 2012 12:30:51 AM

Honestly, Im kind of a novice at this stuff, so I'll have to figure out how to relay all the settings in an easy manner.

I can say this though.... At one point I had my first three cores set to a value of 48 (the asus auto-oc takes em to 43), but my 4th core was stuck on "auto", and regardless of what I typed in the core would not change. Currently I am just using the auto-oc feature.

Related resources
a c 137 V Motherboard
a c 110 K Overclocking
April 29, 2012 1:16:16 AM

Try going back to stock settings (turn off the Auto OC and go back to defaults). After that, instead of changing the Turbo multipliers, change the main multiplier to see what happens. That takes Turbo out of the equation. SpeedStep will still be enabled, as long as you don't disable it, just so you're aware (meaning it'll still be at 1.6Ghz idle).
a c 194 V Motherboard
a c 105 K Overclocking
April 29, 2012 1:32:04 AM

^ Try that.

Make sure your RAM is 1.5v and make sure your CPU does not exceed 1.4v. Keep your temps in the low 70s C when running Prime 95. Don't go for 4.8Ghz right away. Make sure your CPU can do 4.5Ghz safely. Set the CPU voltage to 1.3v and set the multiplier to 45. You may have to go up to 1.32-1.34v to be stable there. Check stability for 8 to 10 hours running Prime 95 while monitoring temps.
!