Sign in with
Sign up | Sign in
Your question

Several RAM problems

Last response: in Memory
Share
June 1, 2010 2:23:16 AM

Ok this is going to be a long story, but please don't be discouraged by the length and give me some suggestions or idead if you can think of any.

Start off with my computer...
1000W Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
300GB WD Velociraptor Hard drive
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
XFX X58i MoBo LGA 1366 etc
http://www.tigerdirect.com/applications/searchtools/ite...
Windows 7 Ultimate 64 Bit
http://www.tigerdirect.com/applications/searchtools/ite...
Intel Core i7 920 @ 2.67GHz
http://www.tigerdirect.com/applications/SearchTools/ite...
OCZ Reaper Tri-Channel DDR3 1866 mhz
http://www.ocztechnology.com/products/memory/ocz_ddr3_p...

CPU-Z: http://valid.canardpc.com/show_oc.php?id=1081345

Ok. Now I am having trouple with my RAM. It is rated for 1.65 Volts and I have it running at 1.69 Volts. Not sure if that's an issue, but I'm just gonna say everything. Now ever since I put it together, Windows has been saying that I have 4gb of RAM. I actually have 6 and CPU-Z says I have six, but it says it was dual channel DDR3 when it's actually tripple. I was looking around online on how to get Windows to recognize all my RAM and ended up trying out switching the slots around. I noticed that after a few changes the comp wouldn't boot. I then went on to check each RAM stick in the first slot and found 2 that it wouldn't boot on. (Oh Yeah I have 6 1gb sticks). Then I started adding them 1 by 1, checking the bios, and seeing what it said. (Before I started messing with it BIOs said I had 4gb too. I found that with the 4 bootable RAM sticks in any of the slots in any order my BIOS would say I had 4gb. If I added say 3 working in the first 3 then a non working in the fourth and a working in the 5th, BIOs would say I had 3gig. Then If i added the 2nd non working to the 6th it would say 2gb. WTF. Then I tried putting the four working in the first 4 slots and the 2 non working in the last 2 slots which resulted in BIO's saying 4gb. I also tried numerous other configurations and they all ended up with saying 2gb. I've left my RAM now with the 4 good in the first 4 and then 5 and 6 with the bad ones. Now the weird thing is CPU-Z says I have 6gb but now it says DDR3 Tripple Channel instead of DDR 3 dual. I have no Idea what the problem is, MoBo, bad RAM sticks or something. Any ideas or any missing information please let me know and I'll comment back. Thanks in advance!

More about : ram problems

a c 163 } Memory
June 1, 2010 4:30:46 AM

Hi newcomer and welcome to the Tom's hardware forum.

Check in ur BIOS for some option that says "Memory addressable" or something like that, also run msconfig go to the boot tab and be sure that the option "Max memory" isn't selected.
June 1, 2010 5:08:32 AM

Checking in bios would help you out in solving your problem.
!