Sign in with
Sign up | Sign in
Your question
Solved

New System Build Freezing

Last response: in Systems
Share
November 25, 2009 1:42:18 PM

I have most of my parts for my new system build...
i7 860
Gigabyte GA-P55-UD4P
Mushkin 4GB kit (2X2) 7-7-6-18 PC12800 #996601
Zalman CNPS9700 cooler
Saitek USB Keyboard
Logitek USB gaming mouse

Old parts...
EVGA NVidia 8400 GS (ordered a ATI Radeon HD 5870 will be here December 1st)
1TB Seagate 5400 RPM SATA drive
DL DVD Burner
Antec case

The CMOS is set with everything pretty much on auto. The system will run anything in text. It gets through the first two stages of loading Windows 7 x64 Ultimate just fine. Once it gets to the graphical screen that says "starting windows" with the swirling logo, it freezes. It does this every time. If I boot to a hiren's boot disk to test things, it freezes in any graphical application, but will run all day in anything text based. I ran several memory tests on the system and it never fails one.

The video card is borrowed. Could this be the problem? I have obtained another card I borrowed from another system. I will try it today. I've never seen one of my builds do this before. The last time I had a system get to a certain spot in a windows install and freeze every time, it was bad RAM. I'm not sure that is the case this time.

More about : system build freezing

Best solution

a b B Homebuilt system
November 25, 2009 1:49:08 PM

The RAM you picked is not a good choice for your i7 CPU. The max RAM voltage supported by the i7 chip is 1.65v. Your RAM is rated to run at 1.85v - 1.9v.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Share
November 25, 2009 2:51:48 PM

Thank you. I'm sure that is the problem. I did a LOT of research before buying these components, but I guess I missed that. I tried a different video card and it made no difference. A friend is bringing me two sticks out of his i7 860 just to make sure.

I knew the RAM had higher voltage requirements, but I thought that was just if you want to overclock it to the rated 7-7-6-18 timings. I was running it at 1333 9-9-9 just to get my system up and running.
m
0
l
Related resources
a b B Homebuilt system
November 25, 2009 3:15:22 PM

Did you have the voltage manually set to 1.65v when running at 1333MHz and CAS 9 timings?
m
0
l
November 25, 2009 6:51:15 PM

I gave up on it. I got an RMA from NewEgg for it. Ran over to Fry's and bought the right kind of RAM. Restocking fee is going to be $20. Lesson learned.
m
0
l
!