Sign in with
Sign up | Sign in
Your question

No bios options?

Last response: in Motherboards
Share
June 2, 2010 4:34:14 AM

Ok so I need some major help here.

When win7 first came out I got a free copy from school, so I went home and installed it, and it worked great, except that my bios at startup no longer looked the same. I no longer had any of the options to OC, check timings, set boot priority, or any of the other things you can do through the bios. The only options I had where to press esc or delete, and upon pressing these I was only given the option to boot win7.

Now none of this was a problem until recently I guess Microsoft came out with a new update and my win7 was no longer activated, so this meant to me that the copy I had wasn't genuine. Now this wasn't really a problem either as win7 still worked fine, until recently win7 wouldn't load unless I ran it in safe mode. When I would try to run it in normal mode I would just get a black screen w/ no task manager options or the like.

Well I don't want to have to run win7 in safe mode so I decided that I would reformat my hdd and reinstall vista on it. The only problem with this is that I have no options to boot from disc in bios or any options to format my hdd. I have searched everywhere for a solution to my problem, all to no avail. I came upon a program called boot and nuke that completely erases everything off your hdd, but of course you have to be able to boot from cd to do this, which i can't.

So basically I'm asking how I can clear my hdd or fix my bios to allow me to change the options like normal bios can?

More about : bios options

a c 78 V Motherboard
June 2, 2010 12:44:40 PM

Installing Win7 wouldn't have caused changes to your BIOS. Have you re-set the BIOS to its deafult settings using the CLR_CMOS feature? What motherboard do you have?
a b V Motherboard
June 2, 2010 12:49:31 PM

Clear the BIOS, see your motherboard manual.
If you unplug all your drives can you access the BIOS?
Unplug all drives except your CD or a bootable USB stick. Can you boot from it?
If so you could use it to reflash your BIOS.
You could try to flash your BIOS from Windows safemode, that might give you your options menu back but it is all risky. I'm not sure what happened to your motherboard, but it certainly seems as though the BIOS is corrupt. Hopefully its reparable.
Related resources
June 2, 2010 4:57:08 PM

I have an evga x58 sli le mobo, and I cleared the cmos and all it did was unclock my cpu and ram back to factory settings.
a b V Motherboard
June 2, 2010 5:16:28 PM

Can you get into the BIOS now?
June 3, 2010 6:22:33 PM

nope i still cant get into bios, I tried clearing the cmos but all it did was unclock my cpu and ram... thinking I might have to try flashing the bios, even though I have no idea how.
a b V Motherboard
June 3, 2010 7:39:51 PM

Are you by chance using a USB or wireless keyboard ?? -- Sometimes with a wireless or USB keyboard the keyboard will not initialize until after bypassing the point where you can go into the BIOS (the DEL key presses to enter into the BIOS are not read because the keyboard is not yet active and thus it skips to the next step in the boot process) -- Try using a wired ps2 keyboard if you have one and see if it will let you enter the BIOS properly
June 3, 2010 9:01:14 PM

I am using a usb keyboard, so I'll break out the ole ps2 keyboard and see if that fixes it.
a b V Motherboard
June 4, 2010 3:22:31 AM

killerbeaz said:
I am using a usb keyboard, so I'll break out the ole ps2 keyboard and see if that fixes it.


IF it does once you get into the BIOS enable the USB keyboard support and it should then let you use your USB keyboard to get into the BIOS ( IIRC on some BIOSes that option is disabled by default and so removing the CMOS battery may have reset it so that it is turned off and thus you cannot get into your BIOS since the USB keyboard is not initialized until windows loads !) -- I know I had to use an old ps2 keyboard initially on my system when I built it but after enabling USB keyboard support in the BIOS I can now use my wireless keyboard to enter the BIOS.
June 14, 2010 3:54:33 AM

thanks alot guys, turned out my $60 razer keyboard wasn't being recognized fast enough by the mobo and i had to break out my old ps2 keyboard to get into the bios... so its all squared away, thanks again!!!
!