Sign in with
Sign up | Sign in
Your question

Audio keys on Toshiba notebooks

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
June 25, 2004 5:05:01 AM

Archived from groups: comp.sys.laptops (More info?)

Hello,

My Toshiba Notebook (Satellite M30) has audio control keys in front. I
can play audio files. By default the keys are set to operate Windows
MediaPlayer. However I would like to use Winamp instead. In the
TOSHIBA CONTROL and TOSHIBA BUTTON CONTROL there is a drop down menu
for the audio player app, but unfortunately only Windows Media Player
is in this list. How do I get other applications into this list? How
can I set the keys in the front of my Toshiba Notbook to use another
media player?

Sveta
Anonymous
a b D Laptop
June 26, 2004 10:42:59 AM

Archived from groups: comp.sys.laptops (More info?)

On 25 Jun 2004 01:05:01 -0700, svetlanaa@gmx.net (Svetlana) wrote:

:>Hello,
:>
:>My Toshiba Notebook (Satellite M30) has audio control keys in front. I
:>can play audio files. By default the keys are set to operate Windows
:>MediaPlayer. However I would like to use Winamp instead. In the
:>TOSHIBA CONTROL and TOSHIBA BUTTON CONTROL there is a drop down menu
:>for the audio player app, but unfortunately only Windows Media Player
:>is in this list. How do I get other applications into this list? How
:>can I set the keys in the front of my Toshiba Notbook to use another
:>media player?
:>
:>Sveta

The only I've found to do that on my 5205 involves editing the registry. If
yours is like mine check the "HKLM\software\toshiba\services" tree and
you'll see the entries for AUDIO, CD and DVD. You can use what is there as
a guide to create a new entry or modify an existing one. Also note that
there is an entry named "PlayerCount" under each heading that may need to be
changed if you add an entry instead of modifying one. I would recommend
creating a new entry and see if it works. If it doesn't work you can just
delete it and change the "PlayerCount" back.

Please note the usual disclaimer. If you are not confident about editing
the registry then DON'T DO IT!!

me/2
!