Sign in with
Sign up | Sign in
Your question

2500k VCORE wont idle tz77xe3

Last response: in Overclocking
Share
May 3, 2012 3:13:50 AM

motherboard: biostar TZ77XE3
CPU: 2500k
heatsink: A70

both new

When i overclock my cpu and change the multiplyier to anything but stock the cpu will NOT idle.
If i set the voltage to auto or offset in the bios when i boot my computer CPUID hardware monitor shows my vcore at 1.34V and it stays there no mater what. also my idle temps are high 48C im asuming they are high because the voltage isnt droping.

in order to change the vcore i have to set the voltage to fixed in the bios. When i set it to fixed CPUID shows the vcore what i fixed it to but it also stays there.

i have been able to increase my multiplier to 45 with a voltage of 1.23, and run prime95 with a temp of 71C. but again w/o prime95 runing my idle temp is 42ish and the vcore voltage remains 1.23.

something seems wrong, my asus p8p67pro runs my other 2500k at similer loading temps , and higher voltages but the vcore drops way down to .8ish when the computers idle.

please anyone with an idea what is causing this give me a hand.
May 3, 2012 3:42:40 AM

Firstly, when you set your vcore to manual, it will NOT change from what you set it to. Second, if you want it to lower voltage at idle, make sure you enable intel speed step, which allows windows to idle the cpu (normally @ x16) and be sure you have the vcore on offset mode.

Edit: Intel speed step is found in the cpu sub menu under the advanced tab.
m
0
l
May 3, 2012 4:21:03 AM

i cant figure out how to enable it, i dont see an option anywhere im runing win 7 64bit
m
0
l
Related resources
May 3, 2012 4:40:44 AM

robertris2 said:
Firstly, when you set your vcore to manual, it will NOT change from what you set it to. Second, if you want it to lower voltage at idle, make sure you enable intel speed step, which allows windows to idle the cpu (normally @ x16) and be sure you have the vcore on offset mode.

Edit: Intel speed step is found in the cpu sub menu under the advanced tab.


why would changing the multiplier from stock disable intel speed step?
i'm pretty sure speed step is enabled.
m
0
l
May 3, 2012 4:44:11 AM

numlauf said:
why would changing the multiplier from stock disable intel speed step?
i'm pretty sure speed step is enabled.



It wouldn't, but it may have got disabled by accident or by default.
you can not find the setting in windows, it is in bios. Also, make sure you're not putting the cpu through a load when checking, else it will not activate speed step.
m
0
l
!