Sign in with
Sign up | Sign in
Your question

3TB Capacity Problem

Last response: in Storage
Share
October 25, 2011 1:07:15 AM

I bought a 3TB hard drive to use for storage (not booting) on my system. when i went to format it windows is only seeing 746.39 GB. I'm using GTP to format. This drive is replacing a 2TB drive which i had no problems with. My BIOS is updated to the latest release. After some research on TH and google, i know the 3TB drives can be tricky, but since I'm only using it for storage I'm not sure what the problem is. I tried to proceed and partition the disk hoping it would eventually recognize the unused space but it didn't. Right now "Disk Management" only shows 746.39 GB of unallocated space. I downloaded a trial version of Paragon Software to see if the could recognize the space, but it only saw the same 746 GB.

Hopefully someone has solved the problem and could clue me in.

Here's my system info:
Windows 7 x64
ASUS P5N-D motherboard (latest BIOS)
Western Digital Caviar Green 3TB HDD (replacing a WD Caviar Green 2TB HDD)

Thanks in advance.

-Ted

More about : 3tb capacity problem

a b G Storage
October 25, 2011 2:09:53 AM

I think that this will be a common problem as 3T byte drives become more common. Is the drive correctly reported in the BIOS? if it is then the problem is not with the BIOS but is with the ASUS motherboard drivers. Have you download and installed the latest motherboard drivers?
You may have better luck using the default Microsoft drivers for the hard disc.
m
0
l
October 25, 2011 3:13:07 AM

you need to use a MB with UEFI bios otherwise it would not recognize more than 2 TB capacity disks .
m
0
l
Related resources
October 25, 2011 3:34:18 AM

sorry i forgot to mention the BIOS detected all 3000 GB on the hdd. All drivers are up to date on the motherboard. I think i'm going to try to revert back to the windows default drivers tomorrow after work. Thanks, I'll keep posted how it goes.

UEFI is only needed when you are trying to boot with a +2TB drive and in that case it would show 2.2TB, not 746.39 GB. I am not booting with this drive, it is simply for storage. I have a separate boot drive.
m
0
l
a c 415 G Storage
October 25, 2011 7:14:20 AM

I understand that some of the older Intel ICHxx chipset drivers don't support drives over 2TB - so you might look at updating them.

Agree that for a data drive UEFI should be irrelevant, although you will still need to partition it using GPT once you're able to see the entire drive.

Also - I assume this is an internal SATA-connected drive. If not, be aware that some USB bridge chipsets circumvent the 2TB limitation in MSCP by presenting the 3TB drive as two smaller drives, typically 2TB and ~780GB.
m
0
l
October 25, 2011 10:52:51 PM

I'm having the same problems with the same motherboard/hard drive combo, if you do find a solution it would be good to hear what it is.
m
0
l
October 29, 2011 6:59:57 PM

I'm EXACTLY in the same boat here, solutions would be mucj appreciated
m
0
l
January 12, 2014 9:05:02 AM

I have the same problem with a WD Green 3TB drive used for storage only. I tried Easeus Partition Master, Disk management and DOS Diskpart and all give the same 746.5GB size. The BIOS shows 3TB. As far as I can tell all drivers are current. WD support has sent a replacement but it does the same.
Surely someone has solved this problem already and will share the process.
My sys info:
Windows Vista 32bit
ECS MCP61P 6A61KEIIC-00

Thanks, Raylon
m
0
l
!