3570k & Z77X-D3h: Any change From Auto = BIOS Boot Fail

New i5-3570k / Z77X-D3H , using ram & heatsink from my old system - DDR3 1600mhz & Thermalright Venomous with noctua fan. Temp -/+ 30c at 3.7ghz (turbo). Cooling not a prob.

My old system, i7-870 was oclocked to 4ghz by upping the Bclk to 166. Because this is an unlocked CPU all i want to do is up the CPU multiplier. I always leave voltages on Auto - let the system handle it.

Voltages are Auto. Bclk is Auto (100mhz)

CPU MULTIPLIER - Tried 40 = 4ghz. Boot failure. Tried 39,38,37,36,35, even 33 - i cannot even underclock it! - Anything other than a 34 x results in a BIOS boot failure.

Any suggestions? What do i do? Do i need to disable the stepping? Anything else i need to change?
Thanks for any help.

EDIT: ANY change regarding CPU, Bclk, RAM speeds = BIOS boot fail. Even if manually specifying the auto/default speed!!!
E.g. Bclk = 100 (default Auto) , Manually choosing 100 = fail
3 answers Last reply
More about 3570k z77x change auto bios boot fail
  1. Yes disable the speedstep and from what I have read, alot of people disable a bunch stuff like Execute Bit, C1E something, Spread Spectrum. there's about 6 or 7 things to disable but definitely the speedstep, some say it causes instability issues.

    I myself will be trying the undervolting overclock tonight. 3.9Ghz @ 0.9v. Have you looked into that idea?
  2. No go - any change to the default 34x results in boot failure
  3. bump new info found. This is weird.
Ask a new question

Read More

CPUs BIOS Boot Failure Overclocking